1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

LG 4040B: XP deaktiviert Treiber

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von ayreon, 24. Dezember 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. ayreon

    ayreon Byte

    Habe mir den LG 4040B DVD brenner zugelegt und eingebaut. Beim Hochfahren meldet Windows XP dass Treiber die Systemstabilität beeinträchtigen würden und deshalb deaktiviert würden. Ich kann den Brenner also nicht verwenden (vorläufig Nero). Treiber für das LG habe ich nicht aktiviert.
    Habe einen AMD XP2000 (ohne SP1) mit XP Home
    Wer kann mir heir konkret weitrhelfen.
     
  2. Lutz-

    Lutz- Byte

    Hi & Hallo!

    Ich hab mir vor ein paar Wochen auch den LG 4040B geleistet.

    Bis jetzt habe ich keine Probleme unter XP.

    Aufgeschraubt, eingebaut, zugeschraubt, hochgefahren und gebrutzelt!


    Im Gegensatz zu dir, habe ich ein Professional mit installiertem SP 1 drauf.

    Wird der Brutzler eigentlich richtig erkannt?
    Wenn ja, dann versuche doch mal das Service Pack (SP1) zu installieren.

    Hat bis jetzt kaum jemandem geschadet. :D


    Solltest du noch mehr Hilfe brauchen, dann einfach laut rufen!!!
    :)

    Ich hoffe, dass du auch bald toasten kannst.

    Guten Rutsch

    PS: Kannst auch gleich das Firmwareupdate von www.lg.de ziehen. Ist nützlich!
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen