1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

LG 4120B beschreibt keine DVD

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von carolus, 21. November 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. carolus

    carolus Byte

    Registriert seit:
    24. Mai 2000
    Beiträge:
    25
    Der vielgelobte Multiformatbrenner GSA 4120B von LG Electronics erweist sich bei mir als höchst einseitig. CDs brennt das Gerät wunderbar. Bei DVDs wird der Brennvorgang eingeleitet (Nero ist beim Cachen von Dateien) und dann geht plötzlich nichts mehr. Der Vorgang wird nicht fortgesetzt, Zeit wird nicht weitergezählt, gebrannt wird nicht, der Vorgang läßt sich aber auch nicht abbrechen oder stoppen (keine Rückmeldung), das Gerät reagiert auch nicht mehr auf den Task-Manager, das gesamte System muss neu gestartet werden.
    Zunächst habe ich gedacht, es sei ein Firmware-Problem. Installiert ist Vers. 102, die aktuelle Firmware ist 111. Versuche des Updates schlagen fehl (Error Data: lauter Nullen). Kann mir irgend jemand weiterhelfen?
     
  2. luzmar

    luzmar Byte

    Registriert seit:
    24. Januar 2004
    Beiträge:
    21
    Ich hatte am Anfang das gleiche Problem mit einem TDK RW-Medium. Hat immer bei 4% aufgehört zu brennen.
    Habe danach andere Rohlinge benutzt und seither keine Probleme mehr gehabt.

    Eventuell hilft bei Dir auch mal der Versuch mit einer anderen Rohlingsmarke.
     
  3. carolus

    carolus Byte

    Registriert seit:
    24. Mai 2000
    Beiträge:
    25
    Vielen Dank für den Vorschlag. Habe bisher 4 verschiedene Sorten an Rohlingen, darunter R und RW, (Sony, Samsung, Conrad, SK) benutzt. Bei allen das gleiche Ergebnis. Brenner steigt nach kurzem Beginn des Schreibvorgangs (Cachen von Dateien) einfach aus.
     
  4. Mibi

    Mibi Halbes Megabyte

    Registriert seit:
    22. Oktober 2001
    Beiträge:
    775
    hallo carolus,

    das hört sich nach einem Defekt an, auch ich habe den 4120B und keinerlei Probleme damit. Andererseits, wie ist Deiner denn angeschlossen? Der Brenner sollte schon als "Master" gejumpert sein. Ansonsten nochmal alle Kabel checken, ob diese richtig fest sitzen. Wenn das alles nichts hilft, würde ich das Gerät tauschen.
    Übrigens, beim Updaten ist es zwingend notwendig, dass das Gerät als "Master" betrieben wird. Am besten die anderen Geräte dabei "abklemmen"
     
  5. carolus

    carolus Byte

    Registriert seit:
    24. Mai 2000
    Beiträge:
    25
    Hallo, Mibi,
    danke für den Ratschlag. Habe ich aber schon befolgt: beim Firmware-Update hing der Brenner als Master allein am IDE2-Anschluss, trotzdem schlug das fehl. Langsam denke ich auch an einen Defekt, aber warum schreibt er dann CDs bestens?
    Kann es mit einem SCSI-Treiber zusammenhängen? Im Gerätemanager hat der SCSI-/Raidcontroller ein gelbes Ausrufezeichen. Kann ich aber nicht reparieren, weil das Gerät mir immer sagt, beim Installieren sei ein Fehler aufgetreten.
    Übrigens: kommerzielle DVDs liest das Gerät auch nicht aus.
     
  6. Schollertor

    Schollertor ROM

    Registriert seit:
    23. November 2004
    Beiträge:
    2
    Hallo Carolus,

    ich habe das gleiche Problem mit meinem LG 4082b und finde es unerklärlich. Habe noch keine Lösung dafür gefunden und surfe auch in anderen Foren deswegen.

    Wenn sich eine Lösung bei Dir gefunden hat, poste die bitte hier. Ich werde das selbe tun.

    Scholle
     
  7. Blue Devil

    Blue Devil Kbyte

    Registriert seit:
    29. Januar 2003
    Beiträge:
    217
    Moin,

    ich habe oder hatte ein ähnliches Problem mit Nero 6 und Kopieren von DVD`s.

    CD`s wurden kopiert ,DVD`s nicht!

    Das Update von Nero 6.3.1.25 auf die Nero 6 Reloaded Version
    und der Installation vom SP2 waren ziemlich zeitgleich,deswegen
    wußte ich nicht genau,wer hier der Übeltäter ist.

    Habe Nero deinstalliert und die Version 6.3.1.25 wieder raufgespielt,das Problem blieb allerdings.

    Nach langem Hin-und Her habe ich es hinbekommen,das Problem
    bei mir liegt am Nero Start Smart Center.

    Wenn ich über Start Smart Center gehe ,brennt Nero nicht,gehe ich aber direkt auf Nero Burning Rom auf Disc(DVD) kopieren klappt es wie immer.

    Das ist schon sehr merkwürdig,aber das Zusammenspiel zwischen dem SP2 und Nero 6 scheint bei einigigen PC-Konfigurationen doch noch Probleme zu bereiten.


    Gruß
     
  8. Mibi

    Mibi Halbes Megabyte

    Registriert seit:
    22. Oktober 2001
    Beiträge:
    775
    ...dann gäbe es noch die Möglichkeit den Brenner bei einem Freund zu testen. Wenn dieser dann seinen Dienst verrichtet, nämlich DVds zu brennen, dann weiß man zumindest, dass das Problem woanders zu suchen ist.
     
  9. Profus

    Profus Guest

    Nur mal so eine Idee, aber habt ihr schon mal den Treiber vom IDE-Controller erneuert?
     
  10. Fanek

    Fanek Byte

    Registriert seit:
    26. November 2004
    Beiträge:
    68
    da muss ich dir zustimmen Profus. Ich habe mir den LG GSA 5120b geholt (externer Brenner angeschlossen über USB 2.0) und der hat bei mir Anfangs auch nur DVDs für den Müll Produziert. zuerst dachte ich mir naja ist bestimmt die Neroversion zu alt, also update auf neuste.
    Hat nix gebracht. Dann hab ich versucht mit einer DVD-RW den Fehler einzugrenzen und verschiedene Ports am USB probiert ging auch nicht bis ich dann mal den Treiber für meinen USB controller näher betrachtet habe und siehe da es war der standard Treiber von Microsoft. Neuses Update und schon gings.
    Also ich würde auch zuerst mal die Treiber des Controllers erneuern der kommt bestimmt mit der Datenübertragung nicht zurecht und hängt sich desshalb auf.
    Ich hoffe das es bei euch auch was hilft.

    cu Fanek
     
  11. Schollertor

    Schollertor ROM

    Registriert seit:
    23. November 2004
    Beiträge:
    2
    Profus!
    Das war die beste Idee! Bei mir funzt jetzt alles und ich kann problemlos brennen. Meine vermutung ist die, dass ich mir mit der Installation der beim Brenner beiliegenden Brennprogramme irgendwas zerschossen haben muss, auf dass Nero im Nachhinein den Brenner nicht mehr vernünftig erkennen konnte. Läuft 1a!

    Danke für die Hilfe!!!
     
  12. realJMD

    realJMD ROM

    Registriert seit:
    12. Dezember 2004
    Beiträge:
    1
    Also guten Tag erst mal,
    Ich hab' ein ähnliches Problem mit dem GSA 4120B. Es heisst, das Gerät brenne mit einer Geschwindigkeit von 12x, bei mir dauert es aber nahezu 40 min, bis die DVD fertig ist... Ein anderes Phänomen ist, dass ich mit dem Brenner bis vor wenigen Wochen keinerlei Probleme hatte, nur jetzt plötzlich funktioniert nichts mehr richtig! Woran kann das liegen? Wollte jetzt mal so ein IDE-Controller Update durchführen, habe aber keine Ahnung, was für einen IDE-Controller ich habe... Wie bzw. wo kann ich das herausfinden? Ich habe ein Asus A8V Deluxe Mainboard, bei Google kam ich zu keinem richtigen Ergebnis...
     
  13. waidwunder

    waidwunder ROM

    Registriert seit:
    17. Juli 2002
    Beiträge:
    1
    Ich habe ein ähnliches Problem. Mein 4120b habe ich bisher nur vür DVD-RWs und DVD-RAM eingesetzt. Problemlos! Vor kurzem habe dann das erste mal versucht eine "normale" DVD+R zu brennen...Fehlanzeige. Habe bisher zwei verschiedene Rohlinge versucht. CDRWIn brennt bis zum Ende, resümiert dann aber einen Schreibfehler. Die DVD ist dann nicht zu lesen, also vermurkst. Will ich diese DVD mit meinem anderen DVD-Laufwerk öffen, stürzt dieses und ich muss unter XP neu booten, da gar nix mehr geht. Nicht mal der Taskmanager. Nero bietet mir komischerweise nur 18x und 24x brennen an, was ja fürne DVD Blödsinn ist. Nero fängt dann auch nicht an zu brennen sondert fordert ein anderes Medium. Hat jemand einen Plan?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen