1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

LG-Brenner liest plötzlich nichts mehr

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von Thomas_001, 4. September 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Thomas_001

    Thomas_001 Kbyte

    Registriert seit:
    8. August 2005
    Beiträge:
    167
    ein Brenner HL-DT-ST DVDRAM GSA-4040B wird zwar vom System richtig erkannt (Gerätemanager i.O., habe den Brenner sowie den sek. IDE schon deinstalliert und neu
    gestartet), liest aber plötzlich gar nichts mehr.

    Die Lampe leuchtet nur noch kurz auf, wenn man etwas eingelegt hat. Normalerweise blinkt das Lämpchen dann nochmals auf, und der Brenner merkt, daß ein Medium eingelegt ist und er legt los.
    Aber jetzt geht er sofort wieder in Ruhepositon.

    Ich fürchte, daß es sich um einen Hardwaredefekt handelt.

    Gibt es Tools, mit denen ich rausfinden kann, ob es ein Hardwarefehler ist, und die zB dem Brenner sagen, daß er permanent nach einem Medium suchen soll, anstatt sich sofort wieder in den Ruhezustand zu versetzen?

    Auch über Nero werden eingelegte Medien nicht erkannt, der Brenner sagt, er sei leer.

    Gruß,
    Thomas
     
  2. Lobo.GK

    Lobo.GK ROM

    Registriert seit:
    29. August 2005
    Beiträge:
    5
    Hallo Thomas!

    So ein ähnliches Problem hatte ich mit dem GSA 4163B. Bei mir lag es am IDE-Kabel, welches einfach viel zu lang war. Nachdem ich ein kürzeres Kabel angeklemmt hatte, funzte der Brenner und hat auch alle Medien eingelesen. Schau doch mal in Deinem BIOS nach ob der Brenner da installiert ist. Das BIOS bei der Erkennung nach den Master und Slave Laufwerken auf Auto setzen und vor allem den Brenner als Master an dem zweiten IDE-Port anklemmen. Dann müsste er eigentlich brennen bis es raucht.
    Ich hoffe ich konnte Dir ein wenig helfen.
     
  3. Thomas_001

    Thomas_001 Kbyte

    Registriert seit:
    8. August 2005
    Beiträge:
    167
    Hallo Lobo!

    Danke. Werde, wenn ich über die Software nichts hinbekomme, es mal mit dem Kabel ausprobieren.

    Thomas
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen