1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

LG-DVD-Brenner zu langsam & stockend

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von nilsole.net, 23. April 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. nilsole.net

    nilsole.net Byte

    Registriert seit:
    20. September 2003
    Beiträge:
    86
    yo,

    habe folgendes Problem mit meinem DVD-Brenner "LG GSA-4163B" (Datenblatt vom Hersteller): Der Brenner brennt durchgehend viel zu langsam.

    Für eine 48fach gebrannte CD-R (auch als Kopie) benötigt das Gerät beispielsweise mehr als 20 Min!
    Die Qualität der CDs / DVDs ist einwandfrei - nur dauern die Brennvorgänge viel zu lange.

    Außerdem gibt das Gerät DVDs nicht flüssig, sondern nur stockend wieder, als könnten Daten vom Brenner nicht schnell genug übertragen werden. Ca. alle 3 Sekunden bleiben Ton und Bild im Film kurz hängen, was sehr störend ist.

    Woran kann das liegen? Das Gerät scheint ja an und für sich nicht defekt zu sein. Mein PC müsste die Systemvoraussetzungen eigentlich erfüllen:

    Motherboard: Asus A7V8X-X
    CPU: AMD Athlon XP 2400+ (2.0 Ghz)
    RAM: Infineon 512 MB DDR-RAM (PC 2700)
    OS: Windows XP Professional SP 1

    Ich habe den Brenner mit einem IDE-Kabel an das Mainboard angeschlossen und als Slave einem DVD-ROM-Laufwerk untergeordnet.

    Dasselbe Problem hatte ich seltsamerweise schon mal mit einem anderen CD-RW-Brenner von LG, den ich in einen anderen PC eingebaut hatte...
    Wer kann mir helfen? Vielen Dank!
     
  2. drheinlaender

    drheinlaender Halbes Megabyte

    Registriert seit:
    20. Juli 2003
    Beiträge:
    978
    Als Erstes ist es immer besser, den Brenner als Master zu schalten, wenn es mit einem anderen optischen LW an einem Port hängt.

    Dann überprüfe mal, ob der Brenner auch im DMA-Modus betrieben wird und nicht im viel langsameren PIO-Modus.
     
  3. lobop

    lobop Byte

    Registriert seit:
    21. April 2005
    Beiträge:
    43
    Dieses Problem hatte ich auch mal! Der Brenner (Plextor 716 A) wurde zwar im Arbeitsplatz erkannt, aber beim brenner sank immer der bufferlevel zusammen und beim lesen war das gleiche problem.


    nach langem ärgern und suchen habe ich dann bemerkt dass im bios das 2. laufwerk abgeschalten war. als ich es dann auf "auto" gestellt habe und den PC neu gestartet hatte, funktionierte der brenner einwandfrei!


    ÜBERPRÜFE MAL, OB DAS BIOS DEN BRENNER ERKANNT HAT...
     
  4. nilsole.net

    nilsole.net Byte

    Registriert seit:
    20. September 2003
    Beiträge:
    86
    Mein Brenner unterstützt das DMA-Protokoll. Wie kann ich denn überprüfen, ob dieses Protokoll auch verwendet wird?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen