libdvdread

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von zottelbock0123, 9. Mai 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. zottelbock0123

    zottelbock0123 Kbyte

    Registriert seit:
    14. Januar 2002
    Beiträge:
    152
    Hallo Freaks...

    Woher bekomme ich "libdvdread"?

    Danke

    Gruß
    RW
     
  2. zottelbock0123

    zottelbock0123 Kbyte

    Registriert seit:
    14. Januar 2002
    Beiträge:
    152
    Thanks....

    Gruß
    RW
     
  3. wickey

    wickey Megabyte

    Registriert seit:
    8. Januar 2002
    Beiträge:
    1.126
    Ok, lad sie direkt von Ogle runter http://www.dtek.chalmers.se/groups/dvd/downloads.shtml
    entpacken, danach ./configure danach make und als root make install ausführen.

    grüße wickey
     
  4. zottelbock0123

    zottelbock0123 Kbyte

    Registriert seit:
    14. Januar 2002
    Beiträge:
    152
    Hi wickey....

    Diese Lib habe ich schon!
    Habe sie schon installiert (über RPM).
    Leider bring mir z.B. ogle oder bei der installation von Zusatztools für mplayer:
    Packetabhängigkeit:
    libdvdread wird für die installation von......benötigt....und bricht ab!

    Habe aber bereits diese Lib über den RPM-Paketmanager installiert (Markiert und Knopf "Installieren" drücken...:-)

    Was läuft hier schief???

    Gruß
    RW
     
  5. wickey

    wickey Megabyte

    Registriert seit:
    8. Januar 2002
    Beiträge:
    1.126
    http://packman.links2linux.de/index.php4?action=121

    grüße wickey
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen