1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

LIDL PC, Targa AMD XP 2200 und 3DMark!

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von Silverscape, 20. Dezember 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Silverscape

    Silverscape ROM

    Registriert seit:
    20. Dezember 2002
    Beiträge:
    2
    Hallo,

    Ich besitze den Lidl-PC vom 25.09.02 dieses Jahres mit folgender Ausstattung:
    - AMD XP 2200
    - NVidia Geforce 4 TI 4200 mit 64MB Ram
    - 256 MB DDR-Ram
    - Asus A7V8X OEM Motherboard
    - Windows XP SP1
    - neueste Detonator Treiber 40.09
    - neueste Via Chipsatz Treiber Hyperion 4.45

    Eigtl. lief der Rechner ziemlich gut, doch jetzt war ich doch ein bisschen neugierig wie schnell der Rechner wirklich ist und installierte mir das 3DMark 2001 SE (Build 330). Nachdem alle 17 Tests durchliefen, traf mich fast der Schlag: Mein PC hat nur ca. 4200 3D Marks Punkte erreichte!! Arrgh..
    Da kann doch irgendwas nicht stimmen, oder was meint ihr? Das kann doch fast gar nicht sein..
    Den Rechner habe ich seitdem ich ihn gekauft habe nicht neu installiert, sonder nur das vorinstallierte Windows XP eingerichtet, etc und fertig.
    Habt ihr mal ein 3D Mark auf euren LIDL PCs laufen lassen? Was habt ihr für Ergebnisse?
    Was habe ich falsch konfiguriert oder was könnte es sein, daß das System so stark ausbremst .. Sogar ein Rechner mit Geforce 4 MX Karte ist fast schneller als meiner .. !??? Irgendwas stimmt da nicht!

    Bitte helft mir, ich will das echt lösen. :-) Danke schonmal für eure Bemühungen!

    Gruß,
    Silverscape!
     
  2. Silverscape

    Silverscape ROM

    Registriert seit:
    20. Dezember 2002
    Beiträge:
    2
    Hallo Heiko,

    Danke erstmal für die Tipps mit dem BIOS. Einige Sachen habe ich eingestellt, aber das meiste war sowieso schon aktiviert.
    Besserung gab es leider nicht, immer noch derselbe wert 4200.

    Das wäre natürlich echt die schönste Lösung, daß da was mit dem 3D Mark nicht stimmt! Ich kann mir das einfach auch nicht vorstellen, wie der Wert zustandekommt obwohl das doch ein recht gutes System ist!!

    Interessant wäre, wenn jemand der auch diesen LIDL-PC hat mal einen 3D Mark Test hier reinposten würde. Wäre interessant was da für ein Wert rauskommt.

    Wiegesagt, bei den Spielen habe ich eigtl. gar nichts gemerkt, weil die Spiele immer schön schnell und flüssig laufen!! :-)

    Danke und Gruß,
    Marius!
     
  3. Psychogoovy

    Psychogoovy Byte

    Registriert seit:
    10. Oktober 2001
    Beiträge:
    37
    Also ich mein das da am 3d mark net stimmt, ich hab fast genau den gleichen pc nur das meine ti4200 128mb hat, und ich win98se drauf hab und ich hab fast 11000 punkte, also stimmt da bestimmt am 3d mark was net
    [Diese Nachricht wurde von Psychogoovy am 21.12.2002 | 23:21 geändert.]
     
  4. AMDUser

    AMDUser Ganzes Gigabyte

    Registriert seit:
    17. Juni 2002
    Beiträge:
    11.958
    Hallo,

    zum einen werden die 256 MB RAM das ganze System ausgebremst haben - für Win XP sind 512 MB schon mehr als empfohlen.
    Zum anderen, irgendetwas muss da wohl noch im Hintergrund gelaufen sein. Alternative wäre mal die Einstellungen im BIOS zu kontrollieren, AGP 4x, Fastwrites enabled, AGP Write/Read 1T Waitstates disabled, AGP Aperture Size auf 64 MB. Dies sind erst einmal die wichtigsten Einstellungen für die GraKa im BIOS.

    Andreas

    P.S. komme mit einer GF2 Ti und einem 2400+XP schon auf annähernd 7.300 Punkte!
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen