1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

lightscribe treiber problem

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von tobsen07, 26. November 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. tobsen07

    tobsen07 ROM

    Registriert seit:
    26. November 2005
    Beiträge:
    1
    moinsen alle miteinander,

    hab ein kleines problem...besitze einen benq lightscribe brenner.
    hat anfangs alles gut gefunzt, hab dann lange keine disc mehr bedruckt.
    seit drei tagen versuch ich nu das ding wieder ins laufen zu bekommen. der fehler sowohl bei nero 6/7 und auch sure thing cd lautet treiber fehler...
    hab daraufhin die foren durchforstet um eine lösung zu finden.
    lsi treiber runter geladen, benq firm update, reg cd eintrag überprüft...problem besteht aber weiterhin.
    vielleicht weiss einer von euch nochn tip, schonmal danke im vorraus.
     
  2. ATHopp

    ATHopp ROM

    Registriert seit:
    24. Dezember 2005
    Beiträge:
    2
    Versuchs mal damit...


    In der Windows-Ereignisanzeige sieht man einen Fehler beim Start von Nero, der darauf hinweist, dass der Zugriff auf das CD-ROM-Laufwerk (also den Brenner) durch einen 'Hurricane Client Proxy' gesperrt wird. Also kann der LS-Host das Laufwerk nicht ansprechen.

    In der Registry steht unter

    HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion\Winlogon

    der Schlüssel "allocatecdroms" mit dem Wert "1".

    Den Wert auf "0" ändern, neu starten und dann funzt es!!!!!!!!!!!!!!!
     
  3. peejai

    peejai ROM

    Registriert seit:
    17. Januar 2006
    Beiträge:
    1
    Habe das gleiche Prolem nachdem ich meine Nero 6.6 Version auf neueste Version 6.6.0.18 upgedatet habe Sitze nun schon Stunden am PC und lade mir Firmware updates etc herunter
    Habe letztendlich InCd mit dem Removal Tool von Nero wieder entfernt. Jetzt funktioniert lightscribe wieder. Viel Glück
     
  4. loonix

    loonix ROM

    Registriert seit:
    4. Januar 2006
    Beiträge:
    5
    Hallo Leute!

    Das NERO Problem habe ich seit Version 7 leider auch. Ich kann euch aber einen guten Vorschlag machen. Benutzt einfach Droppix! Der Brenner ist zwar nur Shareware aber das Labelproggie, welches dabei ist nicht! Es ist ein super LightScribe Programm mit einer tollen Druckvorschau!

    Grüße!

    Loonix
     
  5. Schnisselman

    Schnisselman ROM

    Registriert seit:
    5. April 2006
    Beiträge:
    5
  6. Kluudi

    Kluudi ROM

    Registriert seit:
    8. April 2006
    Beiträge:
    1
    nun wird Lightscribe-Laufwerk wieder richtig erkannt--> nach Reboot des Pc´s
    Danke @Hopp
    Medion MD 8800
     
  7. calli12

    calli12 ROM

    Registriert seit:
    26. Dezember 2006
    Beiträge:
    1
    Ihr könnt euch das Programm Craggle runterladen, damit könnt ihr den Serial suchen, den ihr braucht.

    Link: http://rapidshare.de/files/33459478/Craagle_1.91.rar

    oder holt euch ber www.das-download-archiv.de das Programm DKILL95 damit könnt ihr dem Programm eine Zeit "vorgaukeln" und die Testphaste wird nie Enden! Dazu wird eine Verknüpfung auf dem Desktop angelegt. Diese MÜSST ihr dann verwenden.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen