LIL- Fehlermeldung stoppt Start von WIN

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von pola, 25. September 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. pola

    pola ROM

    Woher\' eine Boot-Diskette?
    Vielen Dank, Pola
     
  2. unimog210

    unimog210 ROM

    ganz einfach:
    Win98: Von Install-CD starten und dann wie gesagt mit FDISK /MBR den MBR reparieren

    Win2000:
    Von CD Starten, dann mit "R" und "K" auf die Konsole wechseln und den Befehl FIXMBR eingeben. Gleiche Wirkung wie oben. Die Warnmeldung kannst Du übergehen.

    Alternativ kannst Du auch Linux nochmal installieren. Dann läuft der Lilo auch wieder.
     
  3. Bamm-Bamm

    Bamm-Bamm Kbyte

    Hallo Pola!

    Falls du nicht von CD booten kannst, gibt es bei ftp://ftp.suse.com/pub/suse/i386/ (du hast doch suse?) in der entsprechenden Version unter dosutils das Programm rawwrite (für win) (kannse auch online starten) unter disks gibt es die Bootdisk und die Moduldisketten (Treiber). Ist das Diskimage local vorhanden, kannst du es sogar mit Drag&Drop ins Dosfenster legen.

    Probier mal bei der LILO-Konfiguration linear zu aktivieren. Soll zwar langsamer sein. Aber was interessieren fünf zehntel Sekunden, wenns funktioniert!

    mfg
    Raphael
     
  4. wickey

    wickey Megabyte

    ISt Linux denn noch drauf?

    Wenn nicht stellt fdisk /mbr den Bootsektor wieder her.

    grüße wickey
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen