1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Lilastich bei C84-Ausdrucken

Dieses Thema im Forum "Multifunktionsgeräte, Drucker, Scanner" wurde erstellt von resistent, 5. Oktober 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. resistent

    resistent ROM

    Registriert seit:
    5. Oktober 2004
    Beiträge:
    2
    Neuerdings macht mein Drucker bei Fotoausdrucken ziemliche Probleme in der Farbgestaltung, möchte sagen: Er wird ungefragt kreativ und gibt jedem Bild einen unschönen Blau- möchte beinahe sagen lilastich.

    Modell : Epson C84 (Photo Edition HAHA!!)

    Lösungsansätze:

    - Es ist NICHT die unterschiedliche Farbausgabe von Monitor und Drucker, da a) dieses Problem vorher nicht da war und b) der Unterschied viel zu krass wäre.

    - Ich habe zwischenzeitlich mit Patronen anderer Hersteller experimentiert, hatte aber mehrfach Erkennungsprobleme mit den Pelikanpatronen, bin jetzt bei allen Farbpatronen wieder zu Epson zurückgekehrt. Lediglich die Schwarze Patrone ist noch von einem Fremdhersteller.

    - Ich hatte kürzlich extreme Probleme mit der Gelb-Patrone von Pelikan, die nämlich eher grünlich, denn Gelb gedruckt hat (vermutlich nicht richtig gemischt...). Daraufhin habe ich manuell an der Patrone die Schutzhülle durchstochen. Es wurde daraufhin besser, aber nicht wirklich gut. Wie gesagt, habe ich aber mittlerweile auch diese Patrone ersetzt. Ich sage das nur, da m.E. lilastich für zu wenig Gelb im Druck spricht, bin mir da aber nicht ganz sicher.

    Kennt sich jemand aus, oder hat Lösungsansätze ?
    Wäre ganz super, wenn mir jemand eine Antwort als E-Mail schicken kann, vielen Dank !!

    P.S..: Es hat auch nichts mit dem gewählten Papier zu tun, Einstellung und Papierart stimmten...
     
  2. Deff

    Deff Megabyte

    Registriert seit:
    27. Januar 2004
    Beiträge:
    1.357
    Zwei Lösungsansätze:

    1. Die Tintenpatronen sind von nicht berauschender Qualität, d.h. Anbieter wechseln z.B. KMP oder Jet Tec (nutze ich selbst!).
    2. Die Farbmischung erfolgt nicht mehr korrekt, da eine Grundfarbe nahezu out ist.
     
  3. resistent

    resistent ROM

    Registriert seit:
    5. Oktober 2004
    Beiträge:
    2
    Hi, aber alle Patronen sind nagelneu (= quasi voll) und, wie schon erwähnt, originale Epson-Patronen...
     
  4. Deff

    Deff Megabyte

    Registriert seit:
    27. Januar 2004
    Beiträge:
    1.357
    Wenn das so ist, dann besorg Dir die neuesten Treiber von der Hersteller-Webseite und installiere Sie aber erst nachdem die alten Treiber deinstalliert wurden. Lese bei der Gelegenheit gleich mal die FAQs, vielleicht wirst Du dort schon fündig mit Deinem Prob.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen