1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

lilo bootet Windows nicht mehr

Dieses Thema im Forum "Heft: Fragen zur aktuellen PC-WELT" wurde erstellt von Ice-Man, 18. Mai 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Ice-Man

    Ice-Man ROM

    vor der Installation von Linux Mandrake 8 hatte ich die 7.2er
    Version auf der zweiten Festplatte. Durch Lilo war es dann problemlos möglich auch windows, welches auf der ersten von
    meinen beiden Festplatten (2 Partitionen) liegt zu booten.
    Seite Mandrake 8 (von dem ich ansonsten eigentlich begeistert
    bin), lässt sich Windows über lilo nicht mehr booten. Es steht nur
    ein "loading Windows..." auf dem Bildschirm und ansonsten tut
    sich nichts mehr.
    Unter Linux habe ich aber noch Zugriff auf beide Windows-
    Partitionen. Die /etc/lilo.conf habe ich mir auch schon angesehen,
    kann aber (soweit ich mich da auskenne) keine Fehler entdecken...
    Weiss irgendwer Rat?

    mfg

    Simon B.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen