LILO upgraden

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von Vindicare, 25. August 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Vindicare

    Vindicare Byte

    Registriert seit:
    15. Mai 2000
    Beiträge:
    53
    Wie spiele ich eine neue Version des Bootmanagers LILO auf, wenn ich noch keinen Zugang zum Internet habe, da meine Netzwerkkarte nicht unterstützt wird? Ich brauche die bessere Version um die 1024 Zylinder Beschränkung zu umgehen, das soll ja mit LILO Version 21.* gehen...
    Und wo finde ich diese?
     
  2. Vindicare

    Vindicare Byte

    Registriert seit:
    15. Mai 2000
    Beiträge:
    53
    Heh ich bin vielleicht ein Linux Neuling, aber bestimmt kein "Overall Neuling". Das mit den Datensystemen ist mir auch klar. Hmmm muss wohl Suse 8.0 her...
     
  3. Vindicare

    Vindicare Byte

    Registriert seit:
    15. Mai 2000
    Beiträge:
    53
    Mit der InstallationsCD ist hats noch funktioniert. Inzwischen ist aber ein Problem mit den Partitionen aufgetaucht. Ich werde wohl Suse 8.0 installieren... Vielleicht klappts dann...
     
  4. Vindicare

    Vindicare Byte

    Registriert seit:
    15. Mai 2000
    Beiträge:
    53
    Online geh ich per WinXP. Linux ist auf einer anderen Partition und unterstützt meine Karte nicht. Hab Suse 7.0 (PC-Welt Distribution)
    Das Bios unterstützt überlange Festplatten, obwohl ich nicht weiss, ob das fürs booten auch gilt...
     
  5. whisky

    whisky Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2001
    Beiträge:
    11.014
    Wenn du Linux starten kannst lad dir die LILO Dateien in XP runter, entpacke sie auf Diskette, starte Linux, mounte die Diskette und installier Lilo!

    MFG
    Andreas W
     
  6. whisky

    whisky Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2001
    Beiträge:
    11.014
    Wenn du die Wahl hast zwischen 7.0 und 8.0 dann würde ich sofort 8.0 installieren! Da hast du dann sicher weniger Probleme mit deiner Hardware!

    Übrigens: Linux kann mit NTFS (evnt. Win XP Dateisystem) nichts anfangen! Da hilft auch 8.0 nichts! Wenn diese Partition verkleinert werden soll brauchst du zb. Partition Magic ab 7.0!
     
  7. whisky

    whisky Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2001
    Beiträge:
    11.014
    kannst du Linux überhaupt nicht booten?
     
  8. whisky

    whisky Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2001
    Beiträge:
    11.014
    Welche Distribution hast? Wenn dein BIOS nicht mitspielt wird LILO die Beschränkung auch nicht ändern! Wenn du keinen Zugang zum Internet hast wie schreibts du dieses Posting?

    MFG
    Andiw
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen