1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Linkes Fenster im Explorer ist "blind"

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von HPiffl, 12. März 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. HPiffl

    HPiffl ROM

    Hallo, bitte um Hilfe,
    habe W98, mein Windows Explorer (nicht Internet-Explorer!) zeigt das linke Fenster nur noch ohne Inhalte an! Das Fenster ist grau hinterlegt, aber es zeigt keine Ordner an. Wenn ich in Ansicht/Exploerer Leiste/Ordner anklicke (Häkchen), kann ich dieses Fenster zwar schließen und wieder öffnen, aber es zeigt keine Inhalte. Rechts-Klick auf die Fensterfläche bringt keine Reaktion. Das rechte Fenster ist normal wie eh und je.
    Habe vor kurzem DirectX von 8.0 auf 8.1 upgedatet (MS Website "Empfohlene Updates"), weiß aber nicht, ob da ein Zusammenhang besteht.
    Weiß jemand Rat? Bin für jeden Tipp dankbar.
    Herzlichen Dank Herbert Piffl Bad Tölz
    [Diese Nachricht wurde von HPiffl am 12.03.2002 | 18:00 geändert.]
     
  2. Meracian

    Meracian Byte

    Kann sich eigentlich nur daraus ergeben, das Deine Registry ungültige Einträge im Explorer bekommen hat.
    Beim starten vom Windows-Explorer wird die Registry abgefragt, in welchem Fenster er was am Anfang anzeigen soll. Dort könnte evtl. das Problem herkommen nehme ich an. Ich kann Dir leider nicht sagen wo genau, weil ich habe XP drauf. Vielleicht kann hier jemand mal in seiner Registry raussuchen, wo das steht !?!
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen