Linkes Fenster im Explorer ist "blind"

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von HPiffl, 12. März 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. HPiffl

    HPiffl ROM

    Registriert seit:
    12. März 2002
    Beiträge:
    2
    Hallo, bitte um Hilfe,
    habe W98, mein Windows Explorer (nicht Internet-Explorer!) zeigt das linke Fenster nur noch ohne Inhalte an! Das Fenster ist grau hinterlegt, aber es zeigt keine Ordner an. Wenn ich in Ansicht/Exploerer Leiste/Ordner anklicke (Häkchen), kann ich dieses Fenster zwar schließen und wieder öffnen, aber es zeigt keine Inhalte. Rechts-Klick auf die Fensterfläche bringt keine Reaktion. Das rechte Fenster ist normal wie eh und je.
    Habe vor kurzem DirectX von 8.0 auf 8.1 upgedatet (MS Website "Empfohlene Updates"), weiß aber nicht, ob da ein Zusammenhang besteht.
    Weiß jemand Rat? Bin für jeden Tipp dankbar.
    Herzlichen Dank Herbert Piffl Bad Tölz
    [Diese Nachricht wurde von HPiffl am 12.03.2002 | 18:00 geändert.]
     
  2. Meracian

    Meracian Byte

    Registriert seit:
    4. November 2001
    Beiträge:
    58
    Kann sich eigentlich nur daraus ergeben, das Deine Registry ungültige Einträge im Explorer bekommen hat.
    Beim starten vom Windows-Explorer wird die Registry abgefragt, in welchem Fenster er was am Anfang anzeigen soll. Dort könnte evtl. das Problem herkommen nehme ich an. Ich kann Dir leider nicht sagen wo genau, weil ich habe XP drauf. Vielleicht kann hier jemand mal in seiner Registry raussuchen, wo das steht !?!
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen