Linux 8.0 und cd/ wiedergabe

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von cabgirl, 7. Mai 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. cabgirl

    cabgirl ROM

    Registriert seit:
    7. Mai 2002
    Beiträge:
    4
    Ich hab linux 8.0 und das problem das ich keine musikcd abspielen kann. mit dem ganz normalen cd player wird zwar angeszeigt das was abgespielt wird aber es kommt kein sound. beim mp3 format gibts jedoch keine probleme. kann mir da jemand helfen?

    thx
     
  2. zottelbock0123

    zottelbock0123 Kbyte

    Registriert seit:
    14. Januar 2002
    Beiträge:
    152
    Thanks.....W.Juelicher.......mit der Anleitung und Xmms funzts nun auch mit der CD-Wiedergabe....

    Danke.....

    Gruß
    RW
     
  3. zottelbock0123

    zottelbock0123 Kbyte

    Registriert seit:
    14. Januar 2002
    Beiträge:
    152
    ...Dafür gibts ja die Zeitgenossen die einen drauf hinweisen....;-)

    Danke Danke Danke Hotzi.......Für Deine Korrektheit.......bist ein aufmerksamer Leser...;-)
     
  4. zottelbock0123

    zottelbock0123 Kbyte

    Registriert seit:
    14. Januar 2002
    Beiträge:
    152
    Wie kleinlich.....

    Natürlich ist SUSE 8 gemeint...:-))
     
  5. zottelbock0123

    zottelbock0123 Kbyte

    Registriert seit:
    14. Januar 2002
    Beiträge:
    152
    Hi WJuelicher....

    Meine Mailadresse:
    roland.weber@roland-live.de

    Danke...

    Gruß

    Roland
     
  6. WJuelicher

    WJuelicher Byte

    Registriert seit:
    6. Juni 2001
    Beiträge:
    18
    Versuch es einmal mit dem Programm xmms. Falls du mir deine email-Adresse mitteilst, kann ich dir eine email von Suse forwarden, die bei mir das Problem gelöst hat.
     
  7. cabgirl

    cabgirl ROM

    Registriert seit:
    7. Mai 2002
    Beiträge:
    4
    Habs jetzt raus. Also Linux kann audiocd\'s nicht digital auslesen. steck mal ein paar kopfhörer ans cd laufwerk, dann gehts.ist zwar blöd, aber was solls.
    cu
     
  8. zottelbock0123

    zottelbock0123 Kbyte

    Registriert seit:
    14. Januar 2002
    Beiträge:
    152
    Danke Bio-logisch....

    Ich werds ma probieren...

    Gruß

    RW
     
  9. Bio-logisch

    Bio-logisch Halbes Megabyte

    Registriert seit:
    18. Februar 2002
    Beiträge:
    708
    Ich hätte da vielleicht eine Idee:

    Schließ doch mal das CD Rom an einen anderen Audio Eingang der Soundkarte an, vielleicht hilft das.

    Könnte auch sein das der Stecker nicht richtig sitzt, das wahr mal das Problem bei meinem Gerät.

    MFG, Bio-logisch
     
  10. zottelbock0123

    zottelbock0123 Kbyte

    Registriert seit:
    14. Januar 2002
    Beiträge:
    152
    Hi wickey....

    Sche...e.....funzt nix, kein CD Player.
    Ich vermute Mal es liegt anne Sounkarte.:-(

    Trotzdem recht herzlichen Dank für Deine Tips.

    Gruß

    RW
     
  11. wickey

    wickey Megabyte

    Registriert seit:
    8. Januar 2002
    Beiträge:
    1.126
    Versuchs mal mit nem anderen Player oder ist das bei jedem so?
    Dreh auch die Regler der Volume und der PCM Steuerung voll rauf.

    Wenn das nichts hilft bin ich überfragt.

    grüße wickey
     
  12. zottelbock0123

    zottelbock0123 Kbyte

    Registriert seit:
    14. Januar 2002
    Beiträge:
    152
    Nö Du so einfach mach ich Euch nicht...:-)
    Das CD Laufwerk IST bei mir mit einem Audiokabel mit meiner Soundkarte verbunden.

    Gruß
    RW
     
  13. wickey

    wickey Megabyte

    Registriert seit:
    8. Januar 2002
    Beiträge:
    1.126
    Sollte die Mixereinstellung nicht fruchten, ist vielleicht das CD-Laufwerk nicht mit einem Audiokabel mit dem Mainboard verbunden. Linux beherrscht, glaube ich, noch nicht das digitale auslesen von Audio.

    grüße wickey
     
  14. zottelbock0123

    zottelbock0123 Kbyte

    Registriert seit:
    14. Januar 2002
    Beiträge:
    152
    Hi wickey.....

    Das habe ich auch schon probiert.....ohne Chance.....Wenn ich den Ton voll aufdrehe höre ich ganz schwach, kaum hörbar, so etwas wie Musik.
    Man muß aber ganz genau hinhören.

    Gruß
    RW
     
  15. zottelbock0123

    zottelbock0123 Kbyte

    Registriert seit:
    14. Januar 2002
    Beiträge:
    152
    Hi Cabgirl....

    Solltest Du das Problem behoben haben teile mir doch bitte mit wieste das gemacht hast.
    HABE DAS GLEICHE PROBLEM.

    Danke.

    Gruß

    RW
     
  16. wickey

    wickey Megabyte

    Registriert seit:
    8. Januar 2002
    Beiträge:
    1.126
    Stelle mal mit einem Mixerprogramm z.B. Kmix die Lautstärke der CD höher. Ist meist zu leise eingestellt.

    grüße wickey
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen