linux bootet nicht mehr nach ndiswrapper-installation

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von dan84, 7. April 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. dan84

    dan84 Byte

    Registriert seit:
    27. August 2005
    Beiträge:
    17
    hallo zusammen!

    mein problem ist folgendes:
    ich habe fedora core 4, und hab´ heute versucht, mittels ndiswrapper mein wlan zu konfigurieren. hat (fast) bis zum schluss alles prima funktioniert; habe dann mit der "network configuration" ein neues profil erstellt und wollte anschließend neu starten.
    jetzt kann ich allerdings linux nicht mehr starten - gleich nach der auswahl des betriebssystems kommt eine art endlosschleife auf den bildschirm (wo die zeilen so schnell runterlaufen, dass man´s nicht wirklich lesen kann).
    in irgendwelchen dateien hab ich selber nix herumgeschrieben, habe nur das ndiswrapper-zeug installiert.

    ich wäre sehr dankbar, wenn mir jemand weiterhelfen könnte!

    :bitte:
    danke,
    daniel
     
  2. dan84

    dan84 Byte

    Registriert seit:
    27. August 2005
    Beiträge:
    17
    hab jetzt noch ein paarmal probiert, zu booten...
    es passiert nicht immer das gleiche....

    manchmal läufts so ab:
    ...initialisiere Hardware... Speicher ... load ndisdriver
    und dann schaltet das notebook aus.

    und manchmal kommt eben die endlosschleife, wobei ich glaube, folgende worte gesehen zu haben (ist echt schwer das zu erkennen):
    ndis_irq_handler...
    _do_softirq...
    tasklet_action...
    ... mit jeweils ein paar zahlen dahinter.

    also mit der ndiswrapper-installation hat´s definitiv was zu tun, aber ich weiß nicht, was ich jetzt dagegen tun kann (bin halt auch so ein n00bie)
    vielleicht kann jmd mit diesen informationen was anfangen und mir helfen!
     
  3. dan84

    dan84 Byte

    Registriert seit:
    27. August 2005
    Beiträge:
    17
    hab jetzt mit einer knoppix-livecd gestartet, und habe zumindest wieder zugriff auf meine linux-partition...

    aber in welcher datei sollte ich am besten nachschauen, wo das fehlerhafte zeugs gestartet wird, was in die endlosschleife führt???

    in /etc/inittab steht nichts vom ndiswrapper, in /sbin/init auch nicht???

    könnt ihr mir helfen? (bitte!)
     
  4. dan84

    dan84 Byte

    Registriert seit:
    27. August 2005
    Beiträge:
    17
    hab es jetzt geschafft, wieder ins fedora zu kommen... habe die datei /sbin/loadndisdriver umbenannt, da ich vermutet habe, dass diese schuld ist... und siehe da, fedora startet wieder problemlos.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen