Linux fährt nicht hoch

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von jr17oo, 4. August 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. jr17oo

    jr17oo Guest

    Ich habe folgendes Problem:
    Ich habe bei meinem Rechner ein größeres Hardwareupdate (Prozessor, Mainboard, Arbeitsspeicher, also fast alles) durchgeführt, und seit dem habe ich Probleme, Linux (SuSE 9.0) hochzufahren. Meine Windowsinstallation funktioniert noch einwandfrei. Wenn ich aber unter Linux hochfahren will kommt die Meldung "Loading LinuxEBDA too big".
    Was könnte das sein, und kann ich meine Linux-Installation retten, OHNE Neuinstallation???

    Schonmal im voraus besten Dank!
     
  2. blablah

    blablah Kbyte

    Registriert seit:
    21. Juni 2004
    Beiträge:
    174
    "EBDA too big" müsste eigentlich keine Linux-
    sondern eine lilo-Fehlermeldung sein.
    Benutzt du lilo?

    Versuche doch zunächst den Rechner von CD aus
    zu booten: "Rettungsmodus" bzw "Installiertes System booten".
    Lasse dann lilo laufen und probier dann,
    ob der Fehler immer noch auftritt.

    Hast du auch die Festplatte getauscht oder hat sich
    die Geometrie der Festplatte geändert (neues Board)?

    Es gibt einige Beschränkungen zu lilo:
    Kern innerhalb der ersten 1024 Sektoren
    und ähnliche Scherze...
     
  3. jr17oo

    jr17oo Guest

    Ja, ich nutze LILO. Ich werde das gleich mal ausprobieren. Schonmal danke für die Hilfe.
    Ich werd dann durchgeben, obs geholfen hat!
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen