Linux hängt sich bei Installation auf

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von Tommy238, 3. Februar 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Tommy238

    Tommy238 Byte

    Registriert seit:
    16. November 2002
    Beiträge:
    23
    Hallo...

    Ich wollte eben Suse Linux 7.1 Prof auf meinem Laptop installieren. Jedoch taucht das Problem auf, wenn da steht: "Starting hardware detection..."
    Weil dann blinkt der Curser noch ca. 4 sekunden, und steht dann. Der Rechner arbeitet dann auch nichtmehr weiter. Woran liegt das?
     
  2. Tommy238

    Tommy238 Byte

    Registriert seit:
    16. November 2002
    Beiträge:
    23
    So hab jetzt SuSE Linux 8.1 prof. Bei der installation jedoch hängt er sich jedoch auf, wenn es heißt: "Activating PCMCIA devices..."
    Kann ich das irgendwie abstellen, dass der das beim booten überspringt? (Bitte beachten, Linux ist noch nicht installiert!!!)
     
  3. Tommy238

    Tommy238 Byte

    Registriert seit:
    16. November 2002
    Beiträge:
    23
    Ich hab mir jetzt SuSE Linux 8.1 prof bestellt... die Grafikkarte im Laptop ist zu neu und wird von 7.1 net erkannt...
     
  4. ede

    ede Kbyte

    Registriert seit:
    18. April 2000
    Beiträge:
    296
    SaveSettings\' wie bei den neueren Versionen? Dann versuch mal die.
    Eventuell müßte man mal mit den Optionen apm=off und /oder acpi=off versuchen. Wie das aber bei der 7.1 geht weiß ich leider nicht, nur daß diese Komponenten gerne Probleme machen.

    Für ein Laptop würde ich dir eher Versionen >8.0 empfehlen, die 7.1 ist ziemlich veraltet, 7.3 wäre zumindest besser (wird noch für den Servereinsatz benützt)
     
  5. emacs

    emacs Megabyte

    Registriert seit:
    10. Dezember 2002
    Beiträge:
    1.031
    Hallo,

    <Woran liegt das?

    Vermutlich daran, dass sich Linux mit irgendeiner Hardwarekomponente nicht verträgt. Du kannst ja mal testen, ob die Knoppix-Version von der PC-Welt CD startet, oder ob es auch dort zu abstürzen kommt.

    Wenn Knoppix läuft, deine SuSE 7.1 aber nicht, könnte es daran liegen, dass die Version schon etwas betagt ist.

    Für weitere Hilfestellung solltest du vielleicht noch die "Innereien" deines Laptops posten (CPU, RAM, LAN, HDD, weitere Hardwarekomponenten) und wie du Linux installieren willst (Allein auf der Platte, ggf. als zweites OS,...)

    emacs
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen