Linux Hardware abhängig ?

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von wow, 17. März 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. wow

    wow Guest

    Registriert seit:
    18. April 2000
    Beiträge:
    90
    Hallo ich bekomme Linux 7.0 nicht bootfähig, egal wie ich die Installation durchführe, beim booten bleibt alles stehen.
    boot:
    Linux starten...

    dann geht nichs mehr.

    Gruss Uwe
     
  2. wow

    wow Guest

    Registriert seit:
    18. April 2000
    Beiträge:
    90
    Hi Wisky, ja natürlich 512 MB kleiner Tipp fehler. Sorry

    Gruss Uwe
     
  3. wow

    wow Guest

    Registriert seit:
    18. April 2000
    Beiträge:
    90
    512 KB ist mein Hauptspeicher !!

    Nein die 1024 Grenze ist es nicht, da ich mich mit diesem Thema auskenne. Aber vergiss es, ich hab Linux jetzt mit der Bootdiskette gestartet, bin allerdings vom System Enttäuscht.
    ICh denke nicht das ich mich mit dem System anfreunden kann.
    Vorher Installiere ich AmigaOS !!

    Gruss Uwe
     
  4. wow

    wow Guest

    Registriert seit:
    18. April 2000
    Beiträge:
    90
    Hallo Wisky,
    als omein PC hat folgende Daten:
    PIII 700, 512 KB, 30 GB EIDE, ATI 64MB Radeon DDR VIVO,
    nichts besonderes...

    Gruss Uwe
     
  5. wow

    wow Guest

    Registriert seit:
    18. April 2000
    Beiträge:
    90
    Hallo Wisky,
    nein alles ext2fs Filesystem

    Gruss Uwe
     
  6. Reaper-TUX

    Reaper-TUX Byte

    Registriert seit:
    9. Mai 2001
    Beiträge:
    88
    Hast evtl. das verz. /boot auf einer ReiserFS Partition erstellt ?

    Bei SuSE 7.0 gehts dann irgendwie nicht booten weil die Partition da noch ext2fs sein muss, wo /boot drauf ist....
    einfach ne separate /boot Partition als ext2fs erstellen
     
  7. wickey

    wickey Megabyte

    Registriert seit:
    8. Januar 2002
    Beiträge:
    1.126
    Tut leid, kann Dir nicht sagen woran das liegt, zu wenig Ahnung.
    Ich boote mit LILO von Diskette und habe damit keine Probleme.

    Hast Du vielleicht das 1024er Problem?

    Lies Dir mal http://www.linuxfibel.de/bootman.htm#lilo durch, vielleicht hilft Dir das. (Und folge eventuell dem Link Vorbereitung der Installation beim Punkt "Das Problem mit einem alten BIOS"

    Grüße Wick Ey
    [Diese Nachricht wurde von wickey am 18.03.2002 | 19:21 geändert.]
     
  8. wow

    wow Guest

    Registriert seit:
    18. April 2000
    Beiträge:
    90
    Hi, habs schon mit LILO und BootMagic versucht, aber wie gesagt das schei.... Linux bleibt einfach stehen bzw. beginnt nicht zu booten.
    Wenn ich die CD nehme gehts aber ich möchte nicht immer erst die CD laden und dann LINUX von dort aus starten.
    Gruss Uwe
     
  9. wickey

    wickey Megabyte

    Registriert seit:
    8. Januar 2002
    Beiträge:
    1.126
    Vergiss was die zwei sagen. Erstens ist Linux schon weiter als 2.4.18 die sollten mal auf www.kernel.org schaun und nicht blöd reden, machen die andauernd.

    Von wo und womit bootest Du?
     
  10. wow

    wow Guest

    Registriert seit:
    18. April 2000
    Beiträge:
    90
    Hallo, ich versteh nicht ganz was Du meinst ?

    Meine Version ist eine SUSE LINUX 7.0 mit 7 CD\'s ?

    Gruss Uwe
     
  11. whisky

    whisky Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2001
    Beiträge:
    11.014
    :) Ich dachte ich frage weil du es gleich 3x geschrieben hat!

    MFG
     
  12. whisky

    whisky Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2001
    Beiträge:
    11.014
    Du meinst hoffentlich 512MB denn sonst ist das der Grund warum Linux nicht starten will!
     
  13. whisky

    whisky Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2001
    Beiträge:
    11.014
    Was meinst du mit 512 KB?

    Das einzige was mir dazu einfällt ist auch die 1024 Zylindergrenze vom BIOS
     
  14. whisky

    whisky Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2001
    Beiträge:
    11.014
    Sag mal was über deinen PC!
     
  15. whisky

    whisky Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2001
    Beiträge:
    11.014
    Für mich zählt nur die Stable Version
     
  16. whisky

    whisky Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2001
    Beiträge:
    11.014
    Ein Grund dafür könnte sein das es Linux erst bis zur Version 2.4.18 gibt! ;)
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen