Linux Installation

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von unuser, 1. März 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. unuser

    unuser Byte

    Registriert seit:
    12. Januar 2004
    Beiträge:
    10
    Hallo
    Habe mir vor ein paar Tagen LInux(Suse 9.0)installiert.Die Installation verlief ohne Komplikationen.Die gesammte Hardware wurde richtig erkannt.Allerdings habe ich keinen zugriff aufs I-net,keinen Sound und der Drucker (HP 840c)lässt sich nicht ansteuern.Ich habe einen P4 3.06Ghz mit HT Unterstüzung.Als ich das jetzt einem Bekannten erzählte,meinte er das könnte an meinem Chipsatz liegen(Board MSI SiS Chips. Netzwerk SiS 900 Ethernet, Sound auch mit SiS.Was meint Ihr. Vielleicht hat jemand Erfahrung damit?

    Gruss
    Andi
     
  2. unuser

    unuser Byte

    Registriert seit:
    12. Januar 2004
    Beiträge:
    10
    Hallo,erst mal Danke für die Antworten.Ich habe nun herausgefunden, das ich Suse mit "noapic"starten muss.Mit dieser Option komme ich auf jedenfall ins I-Net,und der Sound scheint auch zu funktionieren.Nur mein Drucker weigert sich irgendetwas auszudrucken,obwohl er locker konfiguriert werden kann,und von Hand den Text am Bildschirm abschreiben ist ganz schön mühselig. :)) Drucker:HP 840c
     
  3. bitumen

    bitumen Megabyte

    Registriert seit:
    4. Juni 2002
    Beiträge:
    1.952
    SIS chipsätze machen bei Linux keine probleme... Bei mdk wird seit v9.2 auch der sound (SIS 7012) per default unterstützt. Ka, was susi wieder verbockt hat. Du kannst ev die neue alsa version oder oss installieren. Im kernel müssen die entsprechenden treiber enthalten sein. Das selbe gillt für die Netzwerkkarte, die jedoch ohne probleme funktionieren. sollte.

    Gruß, bitumen
     
  4. ghost rider

    ghost rider Megabyte

    Registriert seit:
    23. März 2002
    Beiträge:
    2.319
    Hi,

    Du mußt Dich zuerst als "root" einloggen und dann Dich (Normaluser) z.B. der "Dial-out-Gruppe" hinzufügen, so daß Du die Rechte besitzt aufs Modem zugreifen zu können.

    Ich persönlich habe es so gemacht, daß ich mich generell einer Gruppe "Stammuser" zugeordnet habe, die für alle Hardwaredevices die entsprechenden Zugriffsrechte hat, was ja per default der "User-Gruppe" nicht möglich ist.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen