Linux Internetverbindung?

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von linuxnew, 5. Oktober 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. linuxnew

    linuxnew ROM

    Registriert seit:
    5. Oktober 2003
    Beiträge:
    4
    hallo,

    ich habe mir Linux SuSe 8.1. prof. erfolgreich installiert, aber die Internetverbindung funktioniert nicht.
    Was muss ich Schritt für Schritt machen? Soviel ich durch das Yast2 gesehen habe, erkennt Linux mein Modem und auch die Benutzerdaten sind abgespeichert!
    Bitte um ein "Kochrezept"! Danke
     
  2. Schugy

    Schugy Viertel Gigabyte

    Registriert seit:
    10. Juli 2001
    Beiträge:
    2.587
    /dev/usb/tty........

    Hier ist ein alter Support-Artikel von SuSE:

    Einrichten eines USB Modems

    Die Gerätedateien für USB Modems sind in SuSE Linux schon vorbereitet. Bitte löschen Sie einen evtl. schon bestehenden Verweis auf das Modemgerät und legen Sie einen neuen Link auf das richtige USB Modemgerät wie folgt an. In diesem Beispiel wird davon ausgegangen, daß Sie nur ein USB Modem/Terminaladapter verwenden.

    rm /dev/modem
    ln -s /dev/ttyACM0 /dev/modem

    Nach dem Anlegen des Links können Sie das nötige Treibermodul laden. Beachten Sie zum Modul usb-uhci den Abschnitt Unterstützung des Hostcontrollers.

    modprobe usb-uhci

    Sie können das USB Modem danach mit den Programmen minicom oder wvdial wie im Handbuch in Kapitel 7.3 aufgeführt konfigurieren. Beim Ansprechen des Modems wird das nötige Modul acm automatisch nachgeladen.
     
  3. newinkommer

    newinkommer ROM

    Registriert seit:
    22. Oktober 2003
    Beiträge:
    1
    hey ich stehe vor der gleiche Stufe:
    suse 8.2 installiert,USB-Modem wird in der HW information richtig erkannt,Yast generierung geht sauber durch auch kommando rcsmpppd start ohne erfolg ,,im Protokoll steht dann pppd:failed to open/dev/ttyACM0:invalid argument

    Modemhandbuch leider nicht sehr hilfreich die erklaeren alles mit einem Befehl #make install-usb
    #make gibts bei mir nicht

    seid Ihr schon weiter??
    ja ja schon wieder ein blutiger Anfänger
    der trotzdem Hilfe braucht!
     
  4. Schugy

    Schugy Viertel Gigabyte

    Registriert seit:
    10. Juli 2001
    Beiträge:
    2.587
    Na das kann ja was werden, es so zu erklren, dass du das verstehst.


    Also eigentlich sollst du nur mit Rechtsklick auf dieses Dockicon in der KDE-Taskleiste alle Optionen durchgucken.

    Da gibt es dann Anwahl und auch ein Protokoll und alles. Ich hoffe, der User ist auch in der Gruppe dialout, den sonst darf er garnicht ins Netz.

    Wie sieht es als root aus? Natürlich soll man nicht als root rumsurfen, aber zum Test mit suse.de ist das sicher erlaubt.


    Kommst du als root ins Netz?
     
  5. linuxnew

    linuxnew ROM

    Registriert seit:
    5. Oktober 2003
    Beiträge:
    4
    also das war jetzt etwas zu technisch.

    folgendes: wenn ich als User - nicht root - einsteige, dann habe ich rechts unten diesen Stecker, auf den kann ich doppelt klicken, dann öffnet sich das Fenster und er frägt mich nach einem Passwort - root Passwort.
    Wenn ich dann Kinternet öffne, und eine Site starten möchte, bekomme ich nur eine Fehlermeldung.

    was meinst du mit:

    Manuell startet man den mit rcsmpppd start als root

    Wie soll ich vorgehen?
     
  6. Schugy

    Schugy Viertel Gigabyte

    Registriert seit:
    10. Juli 2001
    Beiträge:
    2.587
    Also der smpppd soll laufen.

    Manuell startet man den mit rcsmpppd start als root.

    Dann muss man in kinternet nur noch per Klick auf den Stecker einwählen.


    MfG
     
  7. linuxnew

    linuxnew ROM

    Registriert seit:
    5. Oktober 2003
    Beiträge:
    4
    Das Problem was ich habe, ist nicht in dem Benutzerhandbuch beschrieben. Da fängt es an mit Modemkonfiguration usw. was bei mir wie gesagt funktioniert auch der Username und Pw udrgl. sind im Yast gespeichert, aber bei dem Buch hört es dann einfach auf.

    Weiter geht es mit dem KInternet, aber da ist nicht beschrieben was man noch konfigurieren muss.
     
  8. Schugy

    Schugy Viertel Gigabyte

    Registriert seit:
    10. Juli 2001
    Beiträge:
    2.587
    Kann man nicht einmal die Anleitung lesen?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen