Linux neben xp

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von driveer, 30. Juni 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. driveer

    driveer ROM

    Registriert seit:
    30. Juni 2002
    Beiträge:
    6
    Hi habe xp auf meinem Rechner. Habe Festplatte partitioniert. Habe seit längerer Zeit Linux 6.4. Will dies nun installieren und genau hier stosse ich auf ein Problem. Beim installieren der Pakete kommt die meldung rpm meldet fehler. Nachher die Meldung das ich mich anschliessend nicht unter root anmelden kann. Dann wird eine formatierte Diskette gefordert. Doch dann d}kmmt die Meldung das auf die diskette nicht geschrieben werden kann und die Installation wird abgebrochen. Kann mir hier jemand weiterhelfen. Wäre einfach super. Danke
     
  2. driveer

    driveer ROM

    Registriert seit:
    30. Juni 2002
    Beiträge:
    6
    Hallo Wickey du bist schuld "fg"
    habe mir jetzt die dvd geholt 8.0 prof.
    bin zwar kein profi aber auch ekin anfänger mehr denk ich
    und wenn ich probleme habe weiss ich ja an wen ich mich wenden kann -:)

    Gruss Armin
     
  3. wickey

    wickey Megabyte

    Registriert seit:
    8. Januar 2002
    Beiträge:
    1.126
    s

    Auf der DVD ist das gleiche wie auf den 7 CD\'s drauf, man erspart sich dadurch nur die wechslerei bei der installation. (Geht aber nicht überall, da es z.B. mit Pioneer-DVD Laufwerken Probleme mit der SuSE DVD gibt.)
    Wenn Du die 30 Euro mehr hast, empfehle ich die Professionel, da ist ein Handbuch in gedruckter Form mehr dabei, für Anfänger unbedingt zu lesen.

    grüße wickey

    PS: mehr Info unter http://www.suse.de/de/products/suse_linux/i386/index.html

    [Diese Nachricht wurde von wickey am 05.07.2002 | 16:49 geändert.]
     
  4. driveer

    driveer ROM

    Registriert seit:
    30. Juni 2002
    Beiträge:
    6
    Hallo wicky habe frage
    will mir linux 8.0 holen
    hat linux 8.0 nur 3 CD?? brauch ich bei prof die dvd unbedingt??
    wäre nett wenn du mir antworten würdest
    danke im voraus

    herzlichen Gruss Armin
     
  5. iCebird

    iCebird Kbyte

    Registriert seit:
    20. November 2001
    Beiträge:
    316
    Nich dafür...

    Na ja, wegschmeissen würd ich\'s nicht gleich.
    Ich nutze auf der Arbeit immer noch 7.0, ist ja auch nicht mehr die neueste.
    Aber als Mail und Proxy-Server reichts.

    Gruß Ralf
     
  6. wickey

    wickey Megabyte

    Registriert seit:
    8. Januar 2002
    Beiträge:
    1.126
    Tja, so sind die Meinungen eben. ich finde W2k schrott und finde Linux toll :D
     
  7. driveer

    driveer ROM

    Registriert seit:
    30. Juni 2002
    Beiträge:
    6
    habe grade mit einem it anwender getelt der sagt linux. xp und 98 nur schrott der hat win 2000 und is vollauf zufrieden aber deshalb werde ich mein xp nich in den müll schmeissen
    win 3.1? schaue mal in meinem geschichtsbuch nach
    hattes es mir mal vor lnger Eiszeit schenken lassen
    grüße
    armin
     
  8. wickey

    wickey Megabyte

    Registriert seit:
    8. Januar 2002
    Beiträge:
    1.126
    Rüde? Naja, Müll ist Müll !!
    Nicht das die 6.4 schlecht wäre, aber ist hald doch schon sehr alt, wäre das gleiche, wenn Du Win 3.1 installieren wolltest :-)

    Schau mal auf http://www.linuxiso.org , da kannst Du Dir verschieden Distibutionen mal als Iso\'s runterladen und ankucken.

    grüße wickey
     
  9. driveer

    driveer ROM

    Registriert seit:
    30. Juni 2002
    Beiträge:
    6
    Hallo Ralf vielen Dank für deine Antwort. Werde es wohl wirklich in den Müll wschmeissen oder stells in eine vitrine oder so ma gucken.
    VEventuell hole ich mir mal die neueste version. Hab ja mit meinem xp ein gutes BS drauf das sollte mir reichen.
    Übrigens hab ich versucht mit suse kontakt aufzunehmen. Das war lustig und traurig zugleich. Aber das ist ein anderes Thema
    Also vielen Dank für deine Antwort.

    Gruss Armin
     
  10. driveer

    driveer ROM

    Registriert seit:
    30. Juni 2002
    Beiträge:
    6
    Hey Wickey vielleicht hast du ja recht vor allem da du nicht der einzigste bist der das sagt. Vielleicht überleg ich mir mal 8.0 oder wie die neueste Version heisst.
    Warst zwar rüde wie ein anderer behauptet hast aber lieber die wahrheit als alles andere
    also viele grüße
    driveer
     
  11. iCebird

    iCebird Kbyte

    Registriert seit:
    20. November 2001
    Beiträge:
    316
    Hi,

    wickey hat zwar ziemlich rüde geantwortet, im Grunde ist es aber richtig.
    Wenn es SuSE\'s 6.4 ist so sollte man sich viel Zeit zum Installieren nehmen, vor allem als Einsteiger.
    Aktuelle Versionen (SuSE 8.0) sind da schon Welten weiter und lassen sich genauso leicht wie Windows installieren.
    Außerdem wird aktuelle Harware, speziell Grafikkarten wahrscheinlich nicht unterstützt und es ist etwas Handarbeit und Gefummel notwendig um die Teile zum laufen zu bringen.

    Wenn Du unbedingt bei 6.4 bleiben willst wären ein paar Angaben zu den Einstellungen, die Du während der Inst. vorgenommen hast sehr hilfreich.

    Z.B. Einrichtung der Festplatte, Packetauswahl, etc.

    Gruß Ralf
     
  12. wickey

    wickey Megabyte

    Registriert seit:
    8. Januar 2002
    Beiträge:
    1.126
    Welches Linux 6.4 soll das denn sein? Etwa SuSE Linux 6.4? Wirf den Müll in selbigen und besorg Dir was neueres...
    grüße wickey
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen