Linux & Netgear Router - Hilfe!!!

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von SRöttgen, 17. Dezember 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. SRöttgen

    SRöttgen Kbyte

    Registriert seit:
    8. Februar 2001
    Beiträge:
    142
    Seit einer Woche versuche ich nun über meinen Netgear RT314 DSL Router ins Internet zu gelangen. Mit Suse Linux 8.1.
    Der DSL-Zugang (T-DSL Flat) ist im Router konfiguriert (Zugangsdaten) und soweit korrekt.
    Bei der Konfiguration der Netzwerkkarte(eth0) habe ich eine feste IP eingetragen (wegen dem lokalen Netzwerk) und als
    Standartgateway die IP des Routers eingetragen.
    Ich kann auch Verbindung zu allen Rechnern im Netzwerk herstellen.
    Als Namensserver habe ich ebenfalls die IP des Routers eingetragen. Nützt aber nix, ich bekomme keinen Connect zum Internet. Trage ich als Namensserver die IP des Telekom/T-Online Servers ein, passiert ebenfalls nix.
    Nach einer Weile meldet mir Konquerer, dass die Seite nicht aufgerufen werden kann.

    Unter Windows funkltionieren die Einstellungen einwandfrei. Dort habe ich ebenfalls eine feste IP vorgegeben und als Standartgateway die IP des Routers vorgegeben. Als DNS-Eintrag habe ich dort auch die IP des Routers eingetragen - Internet funktioniert! IP der Telekom als DNS eingetragen - funktioniert auch!
    Also sind die Daten und Einstellungen grundsätzlich korrekt.

    Wo könnte der Fehler bei mir im Linux hängen?
    Klemme ich die Netzwerkkarte direkt an das DSL Modem an und wähle mich mit Kinternet ein, funktioniert der Internetzugang.
    Aber ich will ja den Zugang über den Router...

    Wer hat einen Tip für mich?
     
  2. wickey

    wickey Megabyte

    Registriert seit:
    8. Januar 2002
    Beiträge:
    1.126
    Ich empfehle das Masquerading HOWTO. Zu finden über http://www.google.de/linux

    grüße wickey
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen