Linux-Spiele

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von SSam2, 18. April 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. SSam2

    SSam2 Byte

    Registriert seit:
    18. April 2003
    Beiträge:
    74
    t set video mode: Couldn\'t find matching GLX visual

    History:

    Exiting due to error

    Könnt ihr mir sagen, was ich machen muß, bzw. wo ich dieses GLX und das Gtk in den entsprechenden versionen herbekomme? Oder was ich falsch mache?:-(
    Gruß & vielen Dank schon im vorraus!
    Henryk
     
  2. SSam2

    SSam2 Byte

    Registriert seit:
    18. April 2003
    Beiträge:
    74
    Tag
    Erstmal danke, das du mir hilfst!
    Also die Packete hab ich in den versionen gtk+-1.2.8-1.i386 bzw. gtk+-devel-1.2.8-1.i386
    lassen sich aber nicht installieren!
    Fehle: Packetkonflikt ( gtk+= 1.2.8 wirb benötigt von gtk+-devel-1.2.8-1.i386) und keine gpg Signatur im Paket.Bei gtk+-1.2.8-1.i386 ist auch keine signatur zu finden und es gibt eien konflikt mit libgkt+ 1.2-1.2.10-32mdk.
    Die Grafikkarte ist ne Nvida (Ti300)und die Treiber hab ich als Root in der Version 43.49 installiert.
    Die entsprechenden Nvida_GLX und NVIDA_Kernel Pakete suche ich noch bis jetzt hab ich nur die versionen 41.91( das Kernel nur für mandrake9.0) gefunden die ich laut readme nicht installieren soll.(oder kann ich das doch machen, ohne das es Probleme gibt?)

    glxinfo meint:
    name of display: :0.0
    Xlib: extension "GLX" missing on display ":0.0".
    Xlib: extension "GLX" missing on display ":0.0".
    Xlib: extension "GLX" missing on display ":0.0".
    Error: couldn\'t find RGB GLX visual

    visual x bf lv rg d st colorbuffer ax dp st accumbuffer ms cav
    id dep cl sp sz l ci b ro r g b a bf th cl r g b a ns b eat
    ----------------------------------------------------------------------
    Xlib: extension "GLX" missing on display ":0.0".
    Xlib: extension "GLX" missing on display ":0.0".
    0x21 24 tc 1 0 0 c . . 0 0 0 0 0 0 0 0 0 0 0 0 0 None
    Xlib: extension "GLX" missing on display ":0.0".
    Xlib: extension "GLX" missing on display ":0.0".
    0x22 24 dc 1 0 0 c . . 0 0 0 0 0 0 0 0 0 0 0 0 0 None

    Ein schwierigies Betriebssystem!
    Henryk
    [Diese Nachricht wurde von SSam2 am 24.04.2003 | 18:15 geändert.]
     
  3. derAcki

    derAcki Byte

    Registriert seit:
    6. Juni 2002
    Beiträge:
    14
    Hallo,

    Du brauchst wahrscheinlich aktualisierte Gtk+-Versionen. Da gibt es Pakete im Netz, die nennen sich Gtk und Gtk-devel. Die brauchst Du.Entweder mal bei rpmfind.net oder bei rpmseek.com nach Mandrake-rpms suchen, die so heißen. Zu Deinem 2. Fehler:
    hast Du ne Nvidia-Grafikkarte, die vielleicht sehr aktuell ist? GLX ist nämlich ein Kernel-modul für den Grafiktreiber, welches er nicht findet. Geh mal auf die Nvidia-Homepage und zieh Dir dort die aktuellen Treiber für Mandrake. Beachte dabei die Installationsanleitungen!!!

    Und: gib mal auf der Konsole "glxinfo" ein (ohne Anführungszeichen) und poste mal das Ergebnis.Desweiteren log Dich mal als root ein und versuch die Installation dort nochmal.
    Hoffe, das hilft..
    Axel
    [Diese Nachricht wurde von derAcki am 22.04.2003 | 10:42 geändert.]
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen