Linux stockt

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von RDRalf, 14. September 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. RDRalf

    RDRalf ROM

    Registriert seit:
    14. September 2004
    Beiträge:
    2
    Kennt jemand von euch das Problem:
    Nach dem fertigen Start von Knoppix zeigt das System keine Reaktion auf das Anklicken von Programmensymbolen beispielsweise. Merkwürdigerweise reagiert das System dann immer noch auf die Tastatur. Aber Programme lassen sich nicht mehr mit der Maus starten. Das geht soweit, dass man Linux nicht mal mehr beenden kann. Kann mir jemand helfen?
     
  2. RaBerti1

    RaBerti1 Viertel Gigabyte

    Registriert seit:
    24. November 2000
    Beiträge:
    5.094
    Hi!

    Hmm. Solange die Tastatur noch als Eingabegerät funktioniert, läßt sich auch eine Eingabemaske öffnen, wie war das noch? Alt-F2 ? Eingabe
    shutdown -h now
    und Bestätigung mit Enter?
    (Ich hab das schon so lange nicht mehr gebraucht...)

    Hast Du exotische Hardware?

    MfG Raberti
     
  3. RDRalf

    RDRalf ROM

    Registriert seit:
    14. September 2004
    Beiträge:
    2
    Exotische Hardware habe ich nicht.
    Ich glaube es liegt irgendwo an meinem USB-Anschluss. Hatte das Problem jetzt bei WIN auch. Habe Linux neu installiert, jetzt geht es.
    Danke für die schnelle Rü. Habe leider nicht mehr ins Forum gesehen.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen