Linux Suse 9.3 auf SATA Festplatten installieren

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von treiber, 14. März 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. treiber

    treiber Halbes Megabyte

    Registriert seit:
    8. November 2001
    Beiträge:
    551
    Hallo !

    Weiss jemand schon,bevor ich mir Suse 9.3 zulege,
    ob ich diese Version auf SATA Festplatten installieren kann ?

    Version 9.0 ja
    Version 9.1 ja
    Version 9.2 nein
    Version 9.3 ????

    MfG Treiber
     
  2. Rattiberta

    Rattiberta Halbes Gigabyte

    Registriert seit:
    22. März 2003
    Beiträge:
    5.526
    Hallo treiber,

    das hängt wohl in erster Linie von dem verwendeten Motherboard ab, ob dessen Funktionen schon von vornherein unterstützt werden (z.B. über das Modul sata_via).
    Die einfachste, wenn auch nicht unbedingt professionellste Art, dies herauszufinden, ist, im Internet nachzuforschen, ob bereits jemand das betreffende Board mit SuSE irgendwas auf sata erfolgreich installiert hat. ;)

    MfG
    Rattiberta
     
  3. franzkat

    franzkat CD-R 80

    Registriert seit:
    16. Juni 2002
    Beiträge:
    9.246
    Finde ich schon ein bißchen traurig, dass die SATA-Unterstützung in aktuellen SUSE-Systemen nicht selbstverständlich ist.

    9.1 zerschießt unter Umständen den MBR ; 9.2 unterstützt kein SATA, 9.3.......

    Linux-Liebhabern wird eine hohe Frustrationstoleranz abverlangt.
     
  4. ironslacer

    ironslacer ROM

    Registriert seit:
    14. März 2005
    Beiträge:
    2
    Die meisten Onboard- Raidkontroller sind eher Fake-kontroller. da ist es besser wenn SuSE diesen Software- Raid- Part übernimmt. ich habe in LVM installiert und komme super damit zu recht. Das ist der Grund warum Linux/ Unix nicht auf die S-AtA- kontroller springt. Zu mal S-ATA 2 mit bis zu 300m/s kommt. also wieder andere kontroller. Tip anbei: Installiere deine SuSE einfach wie gewohnt und Patitioniere den rest in Raid oder LVM. Das bringt auch Performence.

    gruss

    ironslacer
     
  5. Rattiberta

    Rattiberta Halbes Gigabyte

    Registriert seit:
    22. März 2003
    Beiträge:
    5.526
    Och, ich glaube, jedem PC Benutzer wird mehr Frustrationstoleranz abverlangt als dem Benutzer einer Waschmaschine - unabhängig vom Betriebssystem. :)

    Und Susi hat halt so ihre kleinen Macken:
    Bei der 8.1 kam es zu Problemen bei der Brennerinitialisierung, wenn 2 CD-Laufwerke im Rechner vorhanden waren, die 8.2 glänzte mit Rechteproblemen und ermöglichte irrtümlich auch Usern den Zugriff zu einigen Systemdateien, die 9.1 veränderte beim Umpartitionieren die Partitionstabelle in einer Weise, die sie für ein vorinstalliertes Win XP unleserlich machte und die 9.2 verhält sich ausgesprochen zickig, was die Erkennung älterer Hardware angegeht, auf der bei mir 7er und 8er Versionen klaglos liefen.
    Jedes dieser (meiner) Probleme lies sich aber letztendlich durch die Lektüre der SuSE-Hilfe und der Posts diverser Linuxforen und ein wenig frickeln lösen.

    Auf meinem Hauptrechner hat sich SuSE 9.1 problemlos auf der sata- Festplatte installieren lassen (ASUS-Board). ;)

    MfG
    Rattiberta
     
  6. KingJames

    KingJames Kbyte

    Registriert seit:
    21. November 2004
    Beiträge:
    209
    also bei mir konnte ich SuSE 9.3 problemlos auf einer SATA-Festplatte installieren. Bei weiteren Fragen bin ich da!
     
  7. Screy64

    Screy64 ROM

    Registriert seit:
    7. Juli 2005
    Beiträge:
    1
    Ich habe alle Laufwerke auf S-ATA.
    Das ist anscheinend ein Problem für Linux.
    Ich komme in das Installationsmenue, aber danach geht nichts mer.
    Wenn ich auf Linux installieren klicke bekomme ich die Nachricht, das ich kein CD DVD Laufwerk hätte obwohl ja die gebootete DVD im SATA DVD Laufwerk eingelegt ist.

    Wenn ich mir ein IDE Laufwerk einbaue klappt das jetzt zwar aber dann kommt es noch härter.

    Die installation startet/ wird vorbereitet und da wo eigendlich JUST sein sollte, bleibt alles schwarz.

    Mein System findet ihr hier www.nforce4.net.tc
    Die wichtigsten Komponent liste ich trotzdem mal auf.

    ASUS A8N SLI DELUXE (mit AMD 64 3000+)
    Geforce 6600 GT TDH ( PCIexpress )
    Samsung SP1614C (2 SATA Festplatten im Raid 0 verband )
    Plextor PX-712SA (1 SATA DVD/RW Brenner )
     
  8. Whiter

    Whiter ROM

    Registriert seit:
    23. Juni 2006
    Beiträge:
    1
    Ich hab ein SuSe Linux 9.3 PersonalEdition über die c't. Bei der installation bleibt Linux auch bei Searching for info file stehen. Ich habe den gleichen DVD-Brenner. Fals jemand dazu was weiss, bitte reinschreiben. Ich schreibe mak meine komplette Hardware auf:
    Abit Fatal1ty AA8XE mit dem Intel P4 660 (64 Bit; 2Mb L2 Cache; 3,6 Ghz; Hypertrading)
    Kingston Value RAM 2Gb 533Mhz DDR2-Dual-Channel mit je 1GB.
    PEG GeForce 6800GT in einer Gainwardkarte mit 256 MB.
    Plextor PX-712SA über S-ATA, MSI Starspeed 16x über E-IDE und ein Lite-On CD-Brener
    Samsung 80Gb S-ATA Plate(WinXP von 2002) und eine neue Western Digital mit 320 Gb (da soll Linux rauf, mommentan unpartitoniert und unformatiert)
    Belkin W-Lan Karte
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen