Linux und eMail

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von uforner, 9. März 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. uforner

    uforner Kbyte

    Registriert seit:
    28. Dezember 2001
    Beiträge:
    193
    Hallo,
    es ist zum verrückt werden. Endlich läuft mein Internet-Proxy zufriedenstellend, nun funktioniert die Email-Weiterleitung nicht (SuSE 7.0 als Server).
    Die Win-Clients brauchen eine halbe Ewigkeit um die für Sie bestimmten Mails abzuholen. Letztlich klappt es meistens, aber Wartezeiten von 2 bis 5 Minuten sind mir einfach zu lang.
    Popper ist installiert und der inetd ist auch gestartet. Ein telnet auf den Port 25 geht sofort, auf Port 110 dauert es wie gesagt ewig.
    Worann kann das liegen.

    Ciao
    Uwe
     
  2. iCebird

    iCebird Kbyte

    Registriert seit:
    20. November 2001
    Beiträge:
    316
    Hi,

    schau mal hier nach

    http://www.thepenguin.de

    Da findest Du Tutorials zu fetchmail und sendmail, um Deine Konfiguration zu überprüfen.

    Hast Du bei den Clients den Rechnernamen als E-Mail Server eingetragen oder die IP?
    Vielleicht hängts, beim Rechnernemen, an der Namensauflösung oder so.
    Evtl. hast Du alles so konfiguriert das beim Abruf der Clients immer im Inet nach Mail geschaut wird. In diesem Fall wird eine Verbindung aufgebaut, nach E-Mail geschaut, etc. das kann u.U. dauern.

    Ist schwer dazu was zu sagen, da hier vieles der Grund sein kann.

    Ich denke die Seite thepenguin ist erst mal ganz gut zum Einstieg, in die Fehlersuche.

    Ciao Ralf
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen