Linux+Win2k: Win2k lädt sehr lange

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von astronomic, 20. November 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. astronomic

    astronomic Byte

    Registriert seit:
    10. September 2002
    Beiträge:
    35
    Hallo!
    Wenn parallel zu meiner Win2k-Installation Linux läuft und Linux zwei Partitionen angelegt hat, die Windows nicht lesen kann, dauert der Start immer so lange. Wenn das Fenster kommt, das die Benutzereinstellungen geladen werden, passiert erst einmal ganz lange gar nichts. Was muss ich einstellen, damit der Win2k nicht mehr so lange lädt?

    Gruß
    Mathias
     
  2. emacs

    emacs Megabyte

    Registriert seit:
    10. Dezember 2002
    Beiträge:
    1.031
    Wie hast du denn ursprünglich mal installiert? Hast du erst Win2k draufgepackt und dann Linux? Musstest du für Linux eine Win2k Partition löschen? kann es sein, dass irgendwelche Progs unter Win2 k auf eine gelöschte Partition linken?

    gruß

    Greg
     
  3. astronomic

    astronomic Byte

    Registriert seit:
    10. September 2002
    Beiträge:
    35
    Hallo,
    mein Bootmanager ist LiLo auf Bootdiskette. Daran liegt's glaube ich nicht.
     
  4. franzkat

    franzkat CD-R 80

    Registriert seit:
    16. Juni 2002
    Beiträge:
    9.246
    Wie werden bei dir die Betriebssysteme gebootet ? Über einen Linux-Loader im MBR (Grub/Lilo), oder wird Linux innerhalb des W2K-Menüs, also über einen boot.ini-Eintrag angesprochen, oder - dritte Möglichkeit, verwendest du einen externen Bootmanager ?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen