1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Lite-On LTR-12101B und Windows XP

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von TaskForceX1, 22. Mai 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. TaskForceX1

    TaskForceX1 Byte

    Registriert seit:
    26. Juli 2001
    Beiträge:
    83
    Hallo,

    ich habe mit dem Brenner unter Windows XP tierische Probleme. Egal welches Brennprogramm ich benutze, andauernd habe ich irgendwelche Brennabbrüche. Dann kommt immer sowas wie "Track Servo Failure" oder so ähnlich.

    Mein PC:

    Windows XP Professionel
    Abit KR7-A RAID mit Via KT266A
    Athlon XP 1800+
    512 MB DDR-RAM
    Ati Radeon 8500
    2x Seagate Barracuda ST360021A
    Lite-On LTR-12101B
    Pioneer DVD106s
    Via 4-in-1 4.37

    Hat jemand ne Idee, woran das liegt und wie man das fixen kann???

    mfg TaskForceX1
     
  2. tpf

    tpf Halbes Megabyte

    Registriert seit:
    28. Januar 2002
    Beiträge:
    958
    Noch mal zum LiteON:

    Bevor Ihr verzweifelt, und euch was anderes holt.
    DualBoot ist mit den alten MS-Systemen und XP immer noch möglich. Der Brenner ist grundsätzlich in der Lage, RAW zu
    brennen. Daran liegt es definitiv nicht.

    Ansonsten abwarten bis Sept./Das SP1 für XP steht also kurz vor
    der Tür. Für ganz ungeduldige, gibt es auch schon Einzelpatches
    für verschiede Probs unter XP. Knowledge-Base durchwühlen,
    denn ich weiß nicht, woran es bei jedem einzelnen denn nun konkret liegen könnte.

    Dann mal ran an das Projekt LiteON 12101-B und XP.

    Woher kommt eigentlich das Gerücht, das XP bestimmte Sachen
    nicht mehr unterstützt, die vorher liefen. Bestenfalls trifft das
    auf Uralt-Hardware und ISA-Plugs (selten) zu. Generell waren
    noch nie soviele Treiber auf der Scheibe als jetzt.
    (unterstützt hardware nicht unter einem "gewissen" Standard. Das ist nicht nur sehr allgemein gehalten, sondern leider teilweise auch verkehrt. Auf USB 2.0-Technik warten XP-User z.B. immer noch, weil noch nicht unterstützt. Bis jetzt aber noch relativ harmlos. MS hatte bei solchen Geschichte schon immer eigene
    Vorstellungen. Beim DVD-Recording könnte es den Usern allerdings zum ersten Mal nützlich sein. Hoffen wir drauf, das sich
    der von MS gewählte Standard durchsetzt...

    Ein paar Bugs werden auch noch im XP-System sein. Die Binsenweisheit ein neues System nicht vor dem ersten SP einzusetzen, kommt nicht von ungefähr.

    Wer NT5-Technik bevorzugt kann immer noch Win2K für eine
    Weile nehmen. Von der Stabilität macht das keinen Unterschied.
    Läuft auch schneller, kein Reg und sieht aus wie WinME. Demnächst
    ist bei mir aber auch der "Komplett"-Umzug auf XP angesagt.
    Wann genau, das hängt vom oben genannten Erscheinungstermin des SP ab. Dann schauen wir mal weiter...

    Bis dahin wünsche ich Dir was.

    Gruß
    Robert
     
  3. tpf

    tpf Halbes Megabyte

    Registriert seit:
    28. Januar 2002
    Beiträge:
    958
    Ich weiß gar nicht was Ihr alle habt. Bei mir läuft der LiteON
    unter XP! Ebenso unter 2000/SP2. (3.3.4.1 oder 4.0.1.3) egal.

    BIOS-Update beim Brenner/Hauptplatine
    Neueste Versionen der Progs und (!) VIA-Treiber. 4.38v(2)a
    + korrektes Aufziehen bei 2k/XP-Installation.

    Dann läuft das auch. Board bei mir: GigaByte GA-7ZMMH (Rev. F9)
    LS-23 Version beim Brenner...

    Auch schon mal die andere Hardware gecheckt ? Fehlerhaftes
    Brennen kann verdammt viele Ursachen haben...

    Gruß
    Robert
     
  4. tpf

    tpf Halbes Megabyte

    Registriert seit:
    28. Januar 2002
    Beiträge:
    958
    Hallo TaskForceX1.

    Ich sehe gerade Dein Problem mit Windows XP, *******
    und dem Brenner LiteON LTR 12101-B.

    Woran es genau liegen könnte, weiß ich nicht: aber einige
    Hilfen will ich Dir trotzdem geben.

    1)

    Bevor Du Dir irgendwas "Neues" kauft, eins vorweg:
    Spiel die neuesten Updates auf und installier das System neu
    (um sicherzugehen, das es NICHT daran liegt - das wäre ärgerlich
    und teuer)

    Konkret heißt das: Das letzte BIOS-Update vom Brenner (ältere
    Versionen des BIOS unterstützen den RAW-Mode nicht)
    Zu finden auf der Seite: www.liteonit.com.tw
    (Achte auf die exakte Bezeichnung, es gibt auch einen 12102 !! )

    2) ******* (Version 4.0.1.3) oder die alte Version 3.3.4.1 läuft auf jedenfall bei mir unter Win2000 Pro/SP2 im vollen RAW-DAO96-Mode. (Lesen und Schreiben). Ich meine auch mal, das unter XP gesehen zu haben. Dasselbe betrifft WinOnCD in den Versionen 3.8 und 5. (4.0 gabs ja eh nicht). 3.8 aber nur unter 2000!

    Ich glaube nicht so recht, das dies bei Dir nicht funktionieren sollte...

    Was ganz profanes noch: VIA hat einen neuen 4-in-1 Treiber
    rausgebracht: VIA 4in1 4.38(2)v(a).

    Das ist die neueste Version, die ich ebenfalls noch mal aufspielen
    würde. Schaden kann es ja nicht. Sowas erledigt man aber eher
    bei einem Neuaufziehen des Systems. Das dürfte ja nicht allzulange
    bei Dir brauchen. (Win2k installier ich auf einem ATHLON-TB-1333
    /384 MB PC-133 RAM in 12 Minuten.) Du hast noch mehr Prozessor
    und Speicherpower. XP dauert zwar länger, aber mehr als 30 Minuten für System/Treiber und Brennprog sollte das nicht
    beanspruchen...

    XP läuft zwar stabil, und braucht sowas kaum bis überhaupt nicht
    (im Gegensatz zu 9x/ME), aber es geht hier um hartnäckige CD/RW- Treiber, die man mit einfachen Uninstall-Funktionen kaum
    aus dem System wieder rausbekommt, wenn sie einmal falsch
    installiert wurden. Das hat sich bis heute nicht sonderlich geändert.
    Leider...

    Also spätestens nach dem Du die aufgeführten Sachen gemacht
    hast, sollte der Brenner eigentlich laufen.

    Während des Brennes nichts anrühren. Auch bei BurnProof-Brenner
    nicht. Im RAW-Mode ist der beim LTR 12101-B nicht(!) aktiv, weil
    dies vom Brenner nicht unterstützt wird. Das klappt nur beim
    "normalen" Brennen. Bedenke das...

    Gruß
    Robert
     
  5. don camu

    don camu ROM

    Registriert seit:
    4. Juni 2002
    Beiträge:
    7
    moin moin...

    habe das gleiche problem mit gleichem brenner, genau wie noch andere menschen in diesem forum...recherchiere schon längere zeit nach diesem problem, und es scheint als müßten wir uns einen neuen brenner kaufen...meiner INFO nach taucht er nicht in der XP kompatibilitätsliste auf. das heißt um XP so stabil zu machen läßt es nur die creme de la creme an sich ran...und unterstützt hardware unter einem gewissen standard einfach nicht...das ist mein ergebnis...firmwareupdate...dma off...und solche einstellungen bringen da nicht weiter...tja entweder 98SE oder neuer brenner....

    Tschau camu
     
  6. TaskForceX1

    TaskForceX1 Byte

    Registriert seit:
    26. Juli 2001
    Beiträge:
    83
    Danke, das hilft mir...

    ich brenne zwar nicht on the fly, aber bei mir hängen DVD und Brenner an einem IDE Kabel.

    Unter Windows 98 hatte ich das auch...

    Liegt das vielleicht am VIA Chipsatz??? Hast du auch einen?

    mfg Andreas
     
  7. strgaltdel

    strgaltdel Halbes Megabyte

    Registriert seit:
    23. April 2002
    Beiträge:
    562
    Hallo,
    Hatte auch mal diese Fehlermeldung, allerdings als ich versucht habe mit ******* unter WinME Onthefly zu brennen. Bei mir liegt das wohl daran das ich CD-Rom und Brenner am gleichen Kabel angeschloßen hab\', und bei ******* müssen beim Onthefly Brennen die Laufwerke an unterschiedlichen Kabeln hängen.
    Hilft Dir das irgendwie weiter?

    Gruß
    Bert
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen