1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Liteon 48125s Problem

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von metalas, 28. Oktober 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. metalas

    metalas Kbyte

    Registriert seit:
    28. Oktober 2002
    Beiträge:
    199
    Ich habe ein Liteon Model 48125s gekauft mit Software Nero 5.592 . Wenn ich die Software installiere kann ich auf die cd die im Brenner is nicht zugreifen, und nur mit max. 32 x cds beschreiben. Als ich Winoncd 5.0 installiert habe (und natürlich nero deinst. habe) konnte ich auf die cds zugreifen aber nicht brennen obwohl ich neue Treiber von roxio heruntergeladen habe. Kann mir jemand helfen? Wie kann ich das problem beheben?
     
  2. metalas

    metalas Kbyte

    Registriert seit:
    28. Oktober 2002
    Beiträge:
    199
    vielen dank an euch und euer team : ))))))))))))))))))))))))))))))))))))))))))))))).
     
  3. metalas

    metalas Kbyte

    Registriert seit:
    28. Oktober 2002
    Beiträge:
    199
    wist ihr was? es war so: ich habe den alten brenner raus getan und das ide kabel gewächselt ,es ging nicht(hate es auf master), habe dann auf slave gemacht und siehe da es klappt!!!!!! eine neue erfahrung für mich weil ich nie zuvor gehört habe das wenn ich ein laufwerk auf master habe es nicht klappt und auf slave ja.
    P.S. ich habe schon vorher erwähnt das ich das andere deinstalliert habe wenn ich das andere wollte . ausserdem wird das gerät von bios und windows erkannt ; )
    [Diese Nachricht wurde von metalas am 29.10.2002 | 17:26 geändert.]
     
  4. WebTech Inc

    WebTech Inc Halbes Megabyte

    Registriert seit:
    7. September 2002
    Beiträge:
    795
    Wenn bei den Geräten die Jumper richtig gesetzt sind, ist die Anordnung Master - Slave völlig in Ordnung.

    So, und jetzt de-installiere mal alle Deine installierten Brennprogramme (komplett!) . Dann update auf die neuen ASPI-Treiber 4.71, falls noch nicht geschehen (siehe meinen Beitrag unten)

    Wird das Gerät im Bios und unter Windows einwandfrei erkannt? Wenn ja, installiere nur EIN !! Brennprogramm, am besten die mitgelieferte Nero-Version. Oder versuche es mal mit NTI CD-Maker!

     
  5. metalas

    metalas Kbyte

    Registriert seit:
    28. Oktober 2002
    Beiträge:
    199
    Ja der brenner wird unterstützt (logisch weil das auch die mitgelieferte software war,konntest du nicht wissen), und von winoncd wird er nicht unterstüzt. Warscheinlich ist das irgentetwas mit dem treiber (incd bei nero) (directcd bei winoncd), ich meine mit dem zugreifen auf das laufwerk. Könnte es sein weil ich es als master habe und ein anderen älteren brenner auf slave (der musste wieder rein weil ich auf das liteon nicht zugreifen konnte und so auch keine software installieren konnte)
    P.S. als ich eine neuere version von incd installiert habe ging auch nichts und als neuere directcd version installiert habe (5.1 von 5.0) ging wieder nichts.
     
  6. WebTech Inc

    WebTech Inc Halbes Megabyte

    Registriert seit:
    7. September 2002
    Beiträge:
    795
    Was mir noch einfällt......
    Hast Du schon die neuen ASPI Treiber v4.71 installiert?

    Download und Infos (bitte den gesamten Link kopieren und einfügen):

    http://www.adaptec.com/worldwide/support/driverdetail.html?sess=no&cat=/Operating+System/Microsoft+Windows+XP&filekey=aspi_v471.exe
     
  7. WebTech Inc

    WebTech Inc Halbes Megabyte

    Registriert seit:
    7. September 2002
    Beiträge:
    795
    Ist schon irgendwie ein verzwicktes Problem....
    Ich hab\' mal auf der Nero Webseite nachgeschaut, der Lite-On 48125S wird von Deiner Programmversion unterstützt, sollte eigentlich laufen. Eigentlich.
    Auf der WinOn CD Webseite konnte ich leider keine Liste der kompatiblen Modelle finden.

    Okay, tausche einfach mal das IDE-Kabel aus, um einen Defekt des Kabels ausschliessen zu können. Wenn das nichts hilft, Nero und WinOnCD wieder deinstallieren, auch die Nero/Ahead und Roxio Registry-Einträge (jeweils unter ......./Software).

    Und dann versuch es mal mit NTI CD-Maker (ist kompatibel mit Deinem Lite-On 48125S) unter Verwendung hochwertiger Rohlinge.
    Download: http://download.ntius.com/trials/trialdownload_nation.asp?lang=ger
     
  8. metalas

    metalas Kbyte

    Registriert seit:
    28. Oktober 2002
    Beiträge:
    199
    kann mir den überhaupt niemand hier helfen (verzweiflung)
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen