locate unter SuSE 8.2 ???

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von wulzzz, 20. August 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. wulzzz

    wulzzz Kbyte

    Registriert seit:
    23. April 2002
    Beiträge:
    233
    Die Funktion locate mit dazugehöriger locatedb gibt es offenbar nicht unter SuSE 8.2 oder hat das jetzt eine andere Bezeichnung :confused::confused:

    Danke für Antwort
     
  2. Rattiberta

    Rattiberta Halbes Gigabyte

    Registriert seit:
    22. März 2003
    Beiträge:
    5.526
    Hallo wulzzz,

    wenn sich locate bei Deiner SuSE 8.2 nicht aufrufen läßt, solltest Du vielleicht mal kontrollieren, ob Du das Paket findutils-locate (oder so ähnlich) überhaupt installiert hast.
    Bei der Standardinstallation wird es nicht mitinstalliert. Auf meinem Rechner (SuSE 8.2) läuft es ohne Probleme und wird auch häufig genutzt.:)

    MfG Rattiberta
     
  3. Rattiberta

    Rattiberta Halbes Gigabyte

    Registriert seit:
    22. März 2003
    Beiträge:
    5.526
    Nur damit es nicht daran scheitert:
    Der Updatebefehl für die locate-Datenbank lautet updatedb.

    MfG Rattiberta
     
  4. Rattiberta

    Rattiberta Halbes Gigabyte

    Registriert seit:
    22. März 2003
    Beiträge:
    5.526
    Wie siehts aus?

    Hast Du locate nun zum Laufen bekommen?

    Eine kleine Rückmeldung wäre schon schön!

    MfG Rattiberta
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen