1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Logitec Quickcam Express (Alt) Probleme

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von junglist, 27. Oktober 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. junglist

    junglist Byte

    Registriert seit:
    22. Juli 2002
    Beiträge:
    10
    Hallo, ich habe mir neulich die Webcam von Logitech gekauft. Die Installation der Software für Win XP verlief einwandfrei. Beim Anschluß gab es keinen Gerätekonflikt mit anderer Hardware.

    Das Problem:
    Die bewegten Bilder dieser Kamera frieren nach nur kurzer Zeit ein. Die Programme Quickcam von Logitech und NetMeeting von Microsoft funktionieren zwar noch, sie lassen sich aber nicht mehr schliessen (auch nicht direkt im Taskmanager im Prozess).

    Ziehe ich den USB-Stecker heraus, funktioniert alles wieder einwandfrei (die Programme lassen sich schliessen und auch wieder normal öffnen). Dies verursacht die Kamera auch auf dem anderen USB-Steckplatz.

    Auf einem anderen Rechner (habe dies mal mit Win98 ausprobiert), läuft sie einwandtfrei.

    Bitte helft mit bin echt am verzweifeln.
    THX
     
  2. Promethreus

    Promethreus Byte

    Registriert seit:
    4. März 2002
    Beiträge:
    25
    Stimmt, aber ist in dem Fall Nutzlos. Die Software ist ja für XP usw. freigegeben. Und der Hardware kann man leider kein anderes OS vorgaukeln. Die Software macht hier nicht die Probleme, sondern die Hardware.
     
  3. Donmato

    Donmato Megabyte

    Registriert seit:
    23. September 2002
    Beiträge:
    1.877
    Hi

    ne neue brauchst du nicht zu kaufen
    bei xp kannst du doch den progs. vorspielen das du 95 oder 98 drauf hast

    MfG

    Kompatibilitätsmodus
     
  4. junglist

    junglist Byte

    Registriert seit:
    22. Juli 2002
    Beiträge:
    10
    Dann muss ich mir wohl eine neue kaufen, trotzdem vielen dank für eure hilfe.
     
  5. Promethreus

    Promethreus Byte

    Registriert seit:
    4. März 2002
    Beiträge:
    25
    Ich kenne die Cam. Sie ist für W2k und höhere OS einfach nicht geeignet. Die Bilder sind auch nicht so doll und das Prob. mit dem Freezing wird sich auch mit aktuellen Treibern nicht lösen. Schmeiß die weg oder spiel wieder W98 auf. Alternativ kannst du ein seperates Profil erstellen, das hilft auch. Dann musst du versuchen herauszufinden was stört. Meistens sind das Via Chipsätze und komische Soundkarten. Für diese Cam lohnt sich aber der Aufwand nicht. Greif lieber zu einem größeren Modell von Logitech, die sind gut und laufen völlig problemlos.

    P.S.: Verzweifeln lohnt sich in dem Fall ebenfalls nicht ;)
     
  6. Bond

    Bond Halbes Megabyte

    Registriert seit:
    17. November 2000
    Beiträge:
    875
    Moin!

    Da ich diese Kamera nicht habe kann ich nur spekulieren.
    Schon mal nach aktuelleren Treibern gesucht?

    Hast Du noch andere USB- Geräte angeschlossen? Wenn ja, funzen die einwandfrei?

    -Bond-
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen