1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Logitech G7 Problem

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von outbreak87, 30. Dezember 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. outbreak87

    outbreak87 Byte

    Hey Leute,
    ha die Logitech G7 Maus, die bisher immer einwandfrei lief. Seitdem ich mein neues Abit AN8 in Betrieb habe, fährt mein PC nicht mehr hoch, wenn ich die Maus am USB Port habe. Es erscheint nur das Abitlogo, sowie die Hinweis um ins Bios zu kommen, was aber auch nicht Möglich ist. Wenn ich jedoch die Maus abnehme fährt mein PC problemlos hoch. In Windows kann ich dann die Maus wieder anschließen und sie lässt sich dann auch benutzen.
    Muss ich eventuell etwas im Bios neu einstellen
    Hoff mir kann jmd. helfen.
    Danke schonmal vorab

    P.S. AMD 3700+, 2 GB Ram DDR-400, 2 Sata Festplatten, Abit AN8, Radeon X850 Platinum
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen