Logitech Z-10 USB-Lautsprecher funktionier(t)en nicht!

Dieses Thema im Forum "Audio" wurde erstellt von Dark Soul, 23. August 2016.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Dark Soul

    Dark Soul Kbyte

    Ich bin mal wieder echt sauer! Mein Problem fällt unter die Kategorie "Aber gestern ging's doch noch!"
    und betrifft meine Lautsprecher. Ich muss zugeben, dass meine Logitech Z-10 USB-Speaker schon recht alt sind.
    Aber die haben bis gestern noch wunderbar und fehlerfrei funktioniert!

    Heute drehe ich wie gewohnt meinen Desktop-PC auf und die Lautsprecher funktionieren nicht!
    Das LCD-Display leuchtet zwar orange, aber es werden keine Infos darauf angezeigt.
    Normalerweise zeigt das Display durch den Logitech LCD-Manager immer die aktuelle Uhrzeit an.
    Jetzt allerdings kann ich die Boxen nicht einmal ein oder ausschalten, denn das funktioniert über Touchfelder.

    Es muss aber Strom fließen, weil sonst würde das Display ja nicht aufleuchten.
    Jetzt ganz plötzlich, wo ich diesen Beitrag hier verfasse, ging das Display aus
    und ich konnte die Lautsprecher wieder einschalten! Allerdings hat das echt lange gedauert.
    Normalerweise muss ich das Touch-Bedienfeld berühren, um die Lautsprecher einzuschalten.
    Doch dann ist auch das LCD-Display dunkel und leuchtet nicht bloß orange.

    Ich habe vorhin mehrmals den Netzstecker gezogen, wieder eingesteckt und auch andere Steckdosen ausprobiert.
    Ich habe sogar das Mini USB-Kabel getauscht, weil ich dachte es wäre vielleicht defekt.
    Fehlanzeige! Selbst bei anderen USB-Anschlüssen hat das rein gar nichts gebracht.
    Ich habe den PC ganze drei Mal neu gestartet, was aber ebenfalls nicht geholfen.
    Außerdem wurden die Lautsprecher auch gar nicht im Geräte-Manager von Windows 7 angezeigt!

    Das Display leuchtete jetzt gefühlte 10 Minuten orange, ohne dass ich irgendwas machen konnte.
    Und jetzt ganz plötzlich mitten unterm schreiben, wurde es dunkel und ich konnte die Lautsprecher wieder einschalten.

    Was genau war denn jetzt die Ursache? Geben meine Lautsprecher bald den Geist auf? Ist es ein Defekt?
    Es ist jedenfalls das erste Mal, dass die Lautsprecher so lange nicht reagiert haben.
    Und wie gesagt, in meinem Fall ist es die klassische "Gestern haben sie aber noch funktioniert"-Situation.
    Das passiert mir ja irgendwie ständig!
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen