LowID bei eDonkey

Dieses Thema im Forum "Sonstige Online-Themen" wurde erstellt von moe182, 7. Januar 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. moe182

    moe182 Byte

    Registriert seit:
    9. Juli 2002
    Beiträge:
    85
    Hallo zusammen.

    Ich besitze seit Weihnachten einen DSL-Router und hab mir eDonkey und eMule runtergeladen, allerdings flieg ich bei den meisten Servern aufgrund einer "LowID" raus.
    Die XP-Firewall und die Hardware-Firewall meines Routers sind definitiv aus (hab mich als DMZ-Host angemeldet)!
    Der LowID-Test von eDonkey, meldet, dass die Verbindung auf einer mir unbekannten IP akzeptiert wurde, allerdings keine Antwort auf das "hello" kommt...
    Im Text des Testes steht, dass ich nach einem eDonkey Neustart mal Port 80 angeben soll und der Test bei erfolgreichem Abschluss diesen Port automatisch bei eDonkey einstellt. Könnte es was bringen Port 80 manuell einzustellen? Wenn ja, wie? Hab dafür keine Optionen gefunden...

    Was mach ich falsch???

    Danke im voraus.

    moe
     
  2. moe182

    moe182 Byte

    Registriert seit:
    9. Juli 2002
    Beiträge:
    85
    da fällt mir noch was auf...

    ich hab keine "static" oder "dynamic IP" für mein WAN (is wohl die funkverbindung, oder?) eingestellt, sondern irgendwas komisches:
    "PPPoE (Choose this option if your ISP uses PPPoE. (For most DSL users))" ...

    moe
     
  3. moe182

    moe182 Byte

    Registriert seit:
    9. Juli 2002
    Beiträge:
    85
    also erstmal vielen dank, für die prompte antwort, aber:

    ich hab mit dem konfigurations-tool sowohl einen "virtual server" (das klang in der anleitung am ehsten nach edonkey) als auch alle sonstigen möglich optionen auf die edonkey-ports angewand, aber die server melden weiterhin lowID. ich weiss wirklich keinen rat mehr...

    wenns jmd was hilft, ich hab nen d-link wireless router...

    nochmals danke...
     
  4. Zirkon

    Zirkon Megabyte

    Registriert seit:
    28. November 2001
    Beiträge:
    1.210
    Du mußt bei deinem Router ein Portfortwarding einrichten. Sonst weiß er nämlich nicht, was er mit Anfragen an den Edonkey-Port anfangen soll und leitet sie nicht an den Rechner weiter. Welcher das ist steht in der Edonkey-Doku und wie das geht in der Anleitung zu Deinem Router.
    Port 80 wird nicht viel bringen, außer Dein Router forwarded den zu Deinem Rechner...
     
  5. mkellermann

    mkellermann Kbyte

    Registriert seit:
    18. April 2000
    Beiträge:
    260
    leite bei deinem router die ports 4662 (TCP) und 4665 (UDP) auf die LAN-IP deines rechners weiter.

    dann sollte emule funktionieren

    ZeroM
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen