lProblem mit meiner seite!

Dieses Thema im Forum "Web-Know-how für die Homepage" wurde erstellt von robi501, 19. Juli 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. robi501

    robi501 Byte

    Registriert seit:
    19. Juli 2005
    Beiträge:
    10
    Hallo,
    ich habe eine Internetseite unter der URL: http://kanustation-erfurt****** erstellt. Doch habe ich das Problem das unter dem Internetexplorer (sonst schon) sich der obere Frame nicht darstellt. Außerdem will das Kontaktformular von frontpage nicht funktionieren!
    Wie kriege ich das in den Griff? :heul:
     
  2. pcschlottie

    pcschlottie Byte

    Registriert seit:
    19. Juli 2005
    Beiträge:
    15
    Del Link funzt nicht. Wie soll man dil da helfen können? Kannst auch mal den Quelltext del "index.html" posten.



    pcschlottie
     
  3. robi501

    robi501 Byte

    Registriert seit:
    19. Juli 2005
    Beiträge:
    10
    Frame:
    <html>

    <head>
    <meta http-equiv="Content-Language" content="de">
    <meta name="GENERATOR" content="Microsoft FrontPage 5.0">
    <meta name="ProgId" content="FrontPage.Editor.Document">
    <meta http-equiv="Content-Type" content="text/html; charset=windows-1252">
    <title>Neue Seite 2</title>
    <base target="_self">
    </head>

    <body bgcolor="#000000">

    <p><img border="0" src="menu.gif" width="200" height="50">&nbsp;
    <a target="Unten" href="start.htm">
    <img border="0" src="startseite.jpg" width="200" height="50"></a>&nbsp;
    <a target="Unten" href="alles_was_man_wissen_muss.htm">
    <img border="0" src="infos.jpg" width="200" height="50"></a>&nbsp; <a target="Unten" href="Galerie.htm">
    <img border="0" src="Galerie.gif" width="200" height="50"></a>&nbsp; <a target="Unten" href="bewgen.htm">
    <img border="0" src="bewegen.gif" width="200" height="50"></a></p>

    </body>

    </html>

    Hauptseite:

    <html>

    <head>
    <meta http-equiv="Content-Language" content="de">
    <meta name="GENERATOR" content="Microsoft FrontPage 5.0">
    <meta name="ProgId" content="FrontPage.Editor.Document">
    <meta http-equiv="Content-Type" content="text/html; charset=windows-1252">
    <title>Neue Seite 3</title>
    <base target="_self">
    </head>

    <body background="Kanucomicbild.jpg">

    <p align="center">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
    <img border="0" src="Sch.JPG" width="512" height="204"></p>

    <p><font size="5" color="#FFFFFF"><i>Endlich! Im Jahre 2004 wurde wurde nach
    langer Durststrecke von gut 15 Jahren die Kanustation Erfurt, direkt an der
    Gera, neu eröffnet. Anfang 2004 ergriff das Sozialwerk des Landessportbundes
    Thüringen die Initiative und machte die bisher nur für geschlossene
    Veranstaltung genutzte Station auch für die Öffentlichkeit zugänglich. Seit 2005
    steht unsere Kanustation nun unter der Leitung von <a href="bewgen.htm"><font color="#FFFF00">Bewegen e.V.</font></a>
    und freiwilligen Jugendlichen erfurter Schulen. Jeden Samstag und Sonntag können
    sich Sportbegeisterte bei uns Kanus ausleihen und sich nach Lust und Laune auf
    der schönen Gera austoben.</i></font></p>

    <p align="center">
    &nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
    <img border="0" src="bolzplatzeröffnung%20006.jpg" width="454" height="298"></p>

    </body>

    </html>
     
  4. pcschlottie

    pcschlottie Byte

    Registriert seit:
    19. Juli 2005
    Beiträge:
    15
    Du postest den Inhalt der Flames, doch das Flamegelüst wäle eigentlich intelessantel - eben del Inhalt del "index.html"!





    pcschlottie
     
  5. Dr. brat. Wurst

    Dr. brat. Wurst Halbes Megabyte

    Registriert seit:
    4. Mai 2005
    Beiträge:
    856
    Kann es auch nicht, dazu braucht es Schreibzugriff auf den Server. Probiere dies --> http://www.kontakt-formular.de/new/index.pl , das nutze ich auch, es funktioniert.

    http://kanustation-erfurt******/ --> Poste einen funktionierenden Link, dann kann Dir geholfen werden.
     
  6. robi501

    robi501 Byte

    Registriert seit:
    19. Juli 2005
    Beiträge:
    10
  7. pcschlottie

    pcschlottie Byte

    Registriert seit:
    19. Juli 2005
    Beiträge:
    15
    Benenne mal die "Menü.htm" in "Menu.htm" oder sonstwas um. Umlaute im Dateinamen sind zu velmedien.




    pcschlottie
     
  8. robi501

    robi501 Byte

    Registriert seit:
    19. Juli 2005
    Beiträge:
    10
    DANKE! So funktioniert es!
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen