1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

LPT-Druckeranschluss geht nicht (Win XP)

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von ZaphodBbrox, 26. Juli 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. ZaphodBbrox

    ZaphodBbrox Byte

    Registriert seit:
    26. Juli 2004
    Beiträge:
    8
    Ich habe Windows XP installiert, davor hatte ich 98, da ging alles wunderbar. Jetzt geht der Drucker nicht, weil im Gerätemanager beim LPT-Anschluss ein Fragezeichen steht, und gesagt wird dass die Firmware die Ressourcen nicht zur Verfügung stellt. Unter dem Abschnitt Ressourcen steht, dass das Gerät keine Ressourcen verwendet, weil es nicht aktiviert ist.
    Druckertreiber hab ich natürlich installiert, aber daran liegts wohl nicht. Übrigens heißt dieser LPT-Anschluß LPT3, früher war das glaub ich LPT1, weiß auch nicht warum. Hab den auch mal umbenannt, hat aber nichts gebracht.
    Ich kann nur sagen, XP nervt mich jetzt schon.

    Plz help!
     
  2. RaBerti1

    RaBerti1 Viertel Gigabyte

    Registriert seit:
    24. November 2000
    Beiträge:
    5.094
    Hmm

    Hast Du Dein Handtuch vergessen? Dann ists natürlich aus mit dem Traum vom Fliegen.

    Lösch den Anschluß im Gerätemanager und starte die Maschine neu. Beim Neustart sollte Win den Anschluß finden und korrekt einstellen.

    MfG Raberti
     
  3. ZaphodBbrox

    ZaphodBbrox Byte

    Registriert seit:
    26. Juli 2004
    Beiträge:
    8
    Oh mann, jetzt kapier ich erst was du in dem anderen Thread mit dem Handtuch gemeint hast. Ich hatte schon sone Ahnung, allerdings war ich mir da meines Namens nicht bewusst.
    Als Präsident der Galaxis hab ich natürlich immer das lässigste Handtuch der Galaxis bei mir, daran kanns also nicht liegen.

    Ich hab das jetzt versucht mit deinstallieren, und wenn der PC neu startet wird der Druckeranschluss auch immer wieder neu installiert, dads FRagezeichen ist jedoch immer noch da.
    Ich habe bei der Installation von XP eine relativ kaputte CD benutzt, wo einige Dateien beschädigt waren und nicht draufkopiert wurden (nur wenige), daran könnts also liegen, nur hab ich keine Ahnung welche Dateien das sind.


    Aber weil das Thema grade passt: Ich habe eine Soundblaster Live Value Soundkarte. Ich habe die Treiber meiner Soundkarte noch nicht installiert. Und zwar deshalb, weil ich bei Windows 98 bei jedem Neustart die Soundblaster Live Dos-Emulationstreiber deinstallieren musste, damit der Computer nicht abstürzt. Bei jedem Neustart hat der Comp sie automatisch wieder installiert. Dasselbe macht er jetzt bei den Druckeranschlusstreibern. Kann ich irgendwo einstellen, dass so ein deinstallierter Treiber NICHT bei einem Neustart automatisch wieder installiert wird?
     
  4. MCSE-MCT

    MCSE-MCT Halbes Megabyte

    Registriert seit:
    5. Juli 2004
    Beiträge:
    876
    Als Präsident der Galaxis besorg dir ne fehlerfrei geklaute CD. Ansonsten hör zu, was die Onkelz Dir sagen und beachte deinst XOR deaktiv.

    Tip: Langweile nicht mit langen Texten. ;-((==
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen