1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Lüfter dreht, sonst geht nichts

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von hazzard, 9. Mai 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. hazzard

    hazzard Kbyte

    Registriert seit:
    17. August 2002
    Beiträge:
    240
    Hallo, bin auch mal wieder da

    Ich habe ein Problem. Vorgestern habe ich einen alten Rechner geschenkt bekommen. Schätzungsweise 133 oder 166Mhz vermutlich Pentium.
    Nach dem einschalten dreht der Lüfter, aber auf dem Bildschirm tut sich nichts, kein Bios, kein POST, schwarz. Ist die Cpu kaputt?
    Ich bedanke mich im vorraus für eventuelle :confused: Antworten.
    Gruß hazzard
     
  2. Shadow377

    Shadow377 Byte

    Registriert seit:
    8. Oktober 2004
    Beiträge:
    80
    bitte nähre angaben
    macht er nach dem einschalten sonst noch was? piepsen zb?

    theoretisch kann es jeden bauteil erwischt haben:
    mb, hdd, hauptspeicher, gk usw


    wenn du ein system hast, wo du die hardware teile testweise einbauen kannst, mach das, dann weißt du, wie du dran bist...
     
  3. Shadow377

    Shadow377 Byte

    Registriert seit:
    8. Oktober 2004
    Beiträge:
    80
    so war das nicht gemeint


    eigentlich habe ich gemeint, dass du den arbeitsspeicher mal ausbauen und in ein anderes system einbauen sollst(falls möglich). und das mit möglichst vielen bauteilen. aber immer nur genau 1, sonst weißt du erst nicht, wo der fehler liegt.
    nach dem einbau immer hochfahren, und schaun, ob noch alles funktioniert.

    und die frage, ob er bei hochfahren piepst oder sonst etwas auffälliges macht würde es schon mal wesentlich leichter machen, deine frage zu beantworten
     
  4. hazzard

    hazzard Kbyte

    Registriert seit:
    17. August 2002
    Beiträge:
    240
    Hallo

    Natürlich bin ich kein absoluter Laie. Habe auch grade weder übermäßig Zeit noch Lust mich mit den alten Teil herumzuschlagen. Vielleicht in 2 oder 3 Wochen. Also ich glaube an die CPU oder das Board. Nach dem Einschalten kommt ein Piepser, der Lüfter läuft an und das wars auch schon. Der Ram funktioniert in einem anderen Rechner einwandfrei.
    Ich danke trotzdem für die Antworten, wollte eigentlich nur eine Bestätigung für meine Vermutung haben. Trotzalledem Danke.

    hazz :rolleyes: ard
     
  5. Shadow377

    Shadow377 Byte

    Registriert seit:
    8. Oktober 2004
    Beiträge:
    80
    tut mir leid, wenn ich dir nicht so helfen konnte, wie du es erhofft hast.

    wenn beim hochfahren nur ein piepser kommt(lang) dürfte die hardware nicht defekt sein. es dürfte also an bildschirm, kabel oder einstellungen liegen
     
  6. DerPferdeflüsterer

    DerPferdeflüsterer Kbyte

    Registriert seit:
    3. September 2004
    Beiträge:
    235
    Das Piepsen hat mit dem BIOS was zu tun. Sobald der Rechner hochbootet piepst er und kontrolliert sich selbst ob die Hard- oder Software vorhanden ist.

    Es muss also am BIOS liegen.

    Giggi
     
  7. Shadow377

    Shadow377 Byte

    Registriert seit:
    8. Oktober 2004
    Beiträge:
    80
    es muss nicht zwingend das bios sein, aber es ist das wahrscheinlichste
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen