1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Lüftersteuerung Thermaltake Xaser

Dieses Thema im Forum "Hardware-Tuning" wurde erstellt von Redbeauty, 16. Juni 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Redbeauty

    Redbeauty Byte

    Registriert seit:
    16. Juni 2003
    Beiträge:
    16
    Wie werden die 7 Lüfer mit Steuerung betrieben ? Habe 4 Kabel ( Aufschrift : Fan 1- Fan 4 ) und 2 Kabel ( Aufschrift : For Power Supply ) die von der Steuereinheit kommen. Was, Wie Hilfee.
     
  2. lulu777

    lulu777 Byte

    Registriert seit:
    22. Juni 2003
    Beiträge:
    10
    Hallo,

    die kabel Power supply sind mit dem Netzteil zu verbinden.
    irgendwo muss der saft herkommen.

    Dann bitte Fan 1 Kabel ZB: für die 2 Lüfter vorne benutzen Kabel immer jeweils zusammenstecken.
    Fan 2 für die 2 Lüfter an der seite, Fan 3 für die 2 Hinten und Fan 4 für oben. ( Diese Anschlüsse nicht für die Laufwerke oder oder für andere Lüfter mit hoher Wattzahl verwenden.)

    Der Aussage das dies Schrott ist stimmt nicht ganz.
    Die Temperatur ist wesentlich niedriger und die Lautstärke noch ok.
    Bemerkbar macht sich das erst wenn man die Kiste Vollgestopft hat
    mit diversen Bratkarten und viele festplatten die immerhin eine enorme Hitze produzieren.
    Selbst die Prozessor Temperatur ist dadurch niedriger.
     
  3. saidsaleh

    saidsaleh ROM

    Registriert seit:
    25. Juni 2003
    Beiträge:
    3
    sory das Teil taugt überhaupt nicht zu schwer sehr laut und Temp ist genau so scheiße wie vorher die steuerung macht es nur etwas
    lauter sonst nicht
    sieht nur gut aus !
     
  4. Slayer8

    Slayer8 ROM

    Registriert seit:
    30. November 2004
    Beiträge:
    1
    Hi!
    Habe ebenfalls ein Thermaltake Xaser III und heute beim Anschließen der Lüfter eine Festplatte geschrotet und meine Lüftersteuerung rauchen lassen... :-(

    Ich habe an jedem Stromstrang des Netzteils den Anschluss der Lüftersteuerung, dann die beiden Lüfter und dann das Endgerät (Hdd, CD-Rom) angeschlossen. An zwei weiteren Endsträngen des Netzteils dann die Powe-Supply Dinger der Lüftersteuerung.
    Außer einer kaputten HDD und 'nem rauchenden PC kam nichts bei rum. Was habe ich falsch gemacht?

    Gruß

    S8 :heul:
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen