1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Luna Techdemo

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von Pretender111, 25. Dezember 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Pretender111

    Pretender111 Byte

    Registriert seit:
    19. November 2004
    Beiträge:
    124
    Infos wie man die Luna Demo zum laufen bekommt??? Habe eine 7800 GTX mit neuen Forceware Treibern die auf der HP von Nvidia sind, nicht die Beta und bei mir kommt der Startscreen aber dann nichts mehr!
    Hoffe es gibt Hilfe!!!!

    Danke im Voraus!
     
  2. Pretender111

    Pretender111 Byte

    Registriert seit:
    19. November 2004
    Beiträge:
    124
    Und das lustige: bei meinem alten System mit Gefocr 6600 GT AGP Grafikkarte geht die Demo, aber auf meinen neuen System: Athlon 64 X2 4440+ 2 GB RAM,
    Geforce 7800 GTX mit 256 MB, Asus A8N-SLI Premium tut sie nicht. Mhh Infos? Möchte die auf dem neuen Rechner zum laufen bekommen.
     
  3. Pretender111

    Pretender111 Byte

    Registriert seit:
    19. November 2004
    Beiträge:
    124
    Merke gerade die Mad Mod Mike Demo von Nvidia geht auch nicht auf dem neuen System mit der XFX 7800 GTX. Auf meinem alten System mit Geforce 6600 GT AGP klappt aber wieder. Gibt doch nicht. Was kann man da nur machen!
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen