MagicControl.Agent - Mal wieder...

Dieses Thema im Forum "Sicherheit" wurde erstellt von Dompteur9, 4. März 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Dompteur9

    Dompteur9 ROM

    Registriert seit:
    4. März 2006
    Beiträge:
    5
    Hallo zusammen!

    Ich habe folgendes, wohl schon recht bekanntes, Problem - und obwohl es bekannt ist, hat eine Recherche durch die verschiedenen Suchmaschinen für mich noch keine Lösung gebracht:

    Spybot Search&Destroy findet bei mir "MagicControl.Agent" als Problem. Tatsächliche Auswirkungen habe ich allerdings noch nicht gemerkt: Es werden keine PopUps geöffnet, der Rechner ist nicht langsamer und online bin ich nach wie vor per DSL und nicht mit ISDN.
    Das Beheben des Problems mit Spybot ist aber wirkungslos, sprich zunächst wird gemeldet, es wäre erfolgreich gewesen, nach einem Reboot ist die Problemmeldung aber wieder da.

    Im Detail gibt mir Spybot folgende Hinweise:
    "HKEY_USERS\S-1-5-21-1390067357-776561741-839522115-1003\Software\LanConfig"

    und in der Registry wird dann dort folgendes aufgeführt:
    (Standard)-REG_SZ-(Wert nicht gesetzt)
    LAN-REG_SZ-UP


    eTrust PestPatrol findet übrigens nichts.

    Mit Hijacker habe ich versucht, Probleme zu fixen, mittlerweile werden auch keine mehr gefunden und das Log file sieht so aus:

    http://www.hijackthis.de/logfiles/063a8952555648a75ecd948a86bd91c8.html


    Trotzdem bleibt die Spybot Meldung.

    Hat jemand eine Lösung oder zumindest mal einen Vorschlag, was ich da machen kann?

    Vielen Dank und noch einen schönen Sonntag!
    Gruß,
    Thomas
     
  2. Donmato

    Donmato Megabyte

    Registriert seit:
    23. September 2002
    Beiträge:
    1.877
    hast du auch die systemwiederherstellung deaktiviert?
    vermutlich is da noch was
     
  3. Dompteur9

    Dompteur9 ROM

    Registriert seit:
    4. März 2006
    Beiträge:
    5
    Systemwiederherstellung ist deaktiviert, daran kann es nicht liegen.
     
  4. Dompteur9

    Dompteur9 ROM

    Registriert seit:
    4. März 2006
    Beiträge:
    5
    Hat keiner eine Idee?? Habe jetzt auch noch adaware und a² durchlaufen lassen: Nichts...aber die Spybotmeldung bleibt, insb. habe ich mittlerweile festgestellt, daß ich den Computer nicht einmal rebooten muß, um die Fehlermeldung nach angeblicher Korrektur erneut zu bekommen. Sobald ich Spybot wieder durchlaufen lasse, ist die Meldung wieder da...
     
  5. steppl

    steppl Halbes Gigabyte

    Registriert seit:
    30. Juni 2004
    Beiträge:
    6.613
    Die google-Suche bringt zwar die Erkenntnis, dass du nicht der erste mit dem Problem bist, leider hat aber in folgendem Thread niemand gepostet, was letztendlich zum Erfolg führte oder ob es sich um einen Fehlalarm handelt:
    http://softwaretipsandtricks.com/forum/windows-xp/20590-magiccontrol-agent.html#post78609

    Der eine Vorschlag scheint mir erfolgversprechend: Starte im abgesicherten Modus und lasse dann spybot laufen und reinigen.

    Das HJT-Log sieht sauber aus, wenn da auch viel unnützes Zeug mitstartet..:D
     
  6. Dompteur9

    Dompteur9 ROM

    Registriert seit:
    4. März 2006
    Beiträge:
    5
    Schade, bei mir ist es, wie in dem link beschrieben: Im abgesicherten Modus kann ich das Problem beheben...sobald ich wieder im normalen Modus bin, ist das Problem wieder da...sehr seltsam...
     
  7. frajoti

    frajoti Viertel Gigabyte

    Registriert seit:
    5. August 2005
    Beiträge:
    3.670
    Im Spywareinfo-Forum gibt es eine Lösung. Bin mir aber nicht sicher, ob diese Vorgehensweise hier auch hilft. Seit dem Update vom 24.02.06 findet Spybot S&D diese Malware. TrendMicro stuft diese als Low ein.
     
  8. nazrat_wen

    nazrat_wen Halbes Megabyte

    Registriert seit:
    20. September 2005
    Beiträge:
    633
    Speziell zu deinem Problem hab ich keine direkte Lösung, die sich auf bestimmte Dateien bezieht, ich schau auch nicht gern in diesen Themenbereich herein.
    Früher habe ich mich viel mit Thema beschäftigt, mit dem Ergebniss:
    Aufgrund verschiedener Progamme und Anwendungen gibts verschiedene Meldungen, Falschmelungen, Konflikte usw.

    Grundsätzlich mal zu dem Thema:
    Ich kümmer mich nicht mehr drum!
    Und seit ich das tue lebe ich mit meinem Rechener glücklich und zufrieden!!

    1.) Irgendwelche Ware die zweifelhaft ist wird bei einem 2 wöchentlichen Check von dem (hier oft als unterbelichtet dargestellten) Antivir beseitigt, wenn überhaupt vorhanden.
    (Seit 12 Monaten aber schon kein Befall mehr).
    2.) Das (hier ebenfalls oft als unterbelichtet dargestellte) Zonealarm erledigt die Vorarbeit.
    3.) Sp2 läuft ebenfalls noch im Hintergrund.
    4.) Bei mir gibt es nix zu spyen!!!!!

    Zu Überweisungen gehen ich altmodischerweise auf die Bank, ich besuche kaum Seiten die Menschen darstellen im FKK-Look, aber besuche auch Seiten mit scheinbarem Standort in Togo (.to), ich benutze zugegebener maßen schon mal Bearshare oder Azureus usw, aber da passiert schon lang nix mehr.

    Ich versteh nicht ganz wie man sich immer und immer wieder Spyware und dergleichen fangen tut!?
    Ich weiß doch (mehr oder weniger) was ich ansteuere usw.

    Eins ist mir aber klar, wenn ich mich auf die Suche begebe und mit 10 Programmen meinen Rechner absuche, dann finde ich solche Dateien wonach ich suche,
    Das Betriebsystem und viele dessen Komponenten werden auch nur deswegen nicht als Viren oder Spyware erkannt weil sie entsprechend bei Antivirensoftware deklariert ist.
    Wäre dem nicht so, müßte ich täglich meinen Rechner neu aufsetzen.

    Wer sucht der findet also.
    Darüber kann man auch paranoid werden.
    Mir gehts gut seit ich nicht mehr täglich mein System checke.

    Seit dem arbeite ich wieder mit dem Rechner, statt nur zu - modifizieren, konfigurieren, defragmentieren, formatieren, analysieren, deinstallieren und so weiter und so fort.

    :D

    Das mal allgemein, damit möchte ich aber niemandem zu nahe treten.

    MfG
    Greg
     
  9. nazrat_wen

    nazrat_wen Halbes Megabyte

    Registriert seit:
    20. September 2005
    Beiträge:
    633
    Achso und was ich noch sagen wollte!
    Ist der Rechner tatsächlich und nachweislich befallen hilft sowieso nur eins:

    Format C:

    Denn wenn Deinstaller (normaler Software) nicht mal alle Dateien deinstallieren können und ewige Rudimente hinterlassen (was bei normaler Software zwar ärgerlich, aber nicht gefährlich ist), dann kannst Du bei Viren davon augehen das das genauso ist.

    Im Grunde ist Antivirensoftware ja nur so nett dir den Befall schon mal anzukündigen und wenn es dazu kommt ists ja oft schon zu spät! Dann ist ja schon mindestens die Hälfte auf deinem Rechner!!
    (Gut, bischen krass ausgedrückt, aber oft ist es so).
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen