Maginon 2050

Dieses Thema im Forum "Digitale Fotografie, Kameras, Speicherkarten" wurde erstellt von Podder, 29. April 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Podder

    Podder ROM

    Registriert seit:
    29. April 2005
    Beiträge:
    2
    Ich bin stolzer Besitzer der o.g. Kamera. Ich bin kürzlich auf WinXp umgestiegen, mit dem Ergebnis, dass WinXp die Kamera nicht mehr erkennt. Neuste Treiber sind installiert. Bei Win98 funktionierte alles einwandfrei. Wer weiß einen Rat???

    Danke im Voraus
     
  2. Shaghon

    Shaghon Halbes Megabyte

    Registriert seit:
    13. Mai 2003
    Beiträge:
    994
    Es gibt Treiber, die erst installiert werden müssen, und dann nach einem Neustart darf erst die Kamera eingesteckt werden.

    Was passiert, wenn du die Kamera mittels USB-Stecker einsteckst? Reagiert der PC darauf?
    Es müsste eigentlich die nachricht kommen, dass ein neues Gerät gefunden wurde!

    Wenn nicht, dann schau mal im Gerätemanager nach, ob sich dort ein Fragezeichen befindet!
    Dann helfe ich Dir weiter!

    Und schau mal im Arbeitsplatz nach ob da evtl. ein neues Lauferk existiert.

    gruß
     
  3. Podder

    Podder ROM

    Registriert seit:
    29. April 2005
    Beiträge:
    2
    Guten Morgen,
    wenn ich den USB-Stecker in den PC stecke, zeigt der Kasten keinerlei Reaktion und erkennt die Kamera nicht. Auch im Gerätemanager ist kein Fragezeichen zu sehen. Am Arbeitsplatz ist kein neues Laufwerk zu erkennen!

    Gruß
    Podder
     
  4. Urmel1

    Urmel1 Halbes Megabyte

    Registriert seit:
    6. November 2000
    Beiträge:
    865
    Zur Not umsteigen auf einen Kartenleser ...
     
  5. Shaghon

    Shaghon Halbes Megabyte

    Registriert seit:
    13. Mai 2003
    Beiträge:
    994
    Dann ist entweder die USB-Schnittstelle am PC defekt oder dein Chipsatz auf dem Mainboard, der die USB-Schnittstelle ansteuert ist nicht in der Lage mit der Kamera zu kommunizieren. Das gibt es. Ich wette mal: AMD Rechner? Oder sehr billiger Intel-PC-Mainboard-Chipsatz.
    In beiden Fällen wie folgt vorgehen:
    1. Die Kamera nicht vorne am PC anschließen, wenn dort USB-Anschlüsse sind. sondern das Kabel immer nur hinten einstecken!
    2. Ein anders USB-Gerat probieren (z.B. Drucker etc.) wenn das klappt ist die USB-Schnittstelle wenigstens nicht defekt
    3. Treiber für den Chipsatz des Mainboards beim Mainboardhersteller downloaden und installieren. Oftmals klappt es dann.
    4. Falls USB-Schnittstelle auch bei Drucker etc. nicht reagiert, im Bios nachschaun, ob die USB-Schnittstelle überhaupt aktiviert ist.
    5. Versagt alles - Lesegerät kaufen - um die Speicherkarte so auszulesen.

    Ich hoffe ich kann dir mit diesen Antworten helfen.

    Gruß
    Shaghon
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen