1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Mainboard defekt ??

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von Steinprinzessin, 30. Dezember 2016.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Hallo zusammen,

    ich kann meinen PC nicht mehr hochfahren.
    Folgendes ist passiert :

    Ich schalte den PC ein, und nichts tut sich, außer das die Lüfter anlaufen, die DVD/Bluray Laufwerke geöffnet werden können, und die Festplatten anlaufen.
    Am Monitor kommt n i c h t s an. Er bleibt schwarz !!
    Der "piep" der sonst immer kommt bleibt auch weg.

    Der Monitor ist ok. Habe ich an Notebook angeschlossen, und da kommt was an. (per VGA Kabel)
    Beim Anschluss des Monitors an dem On Board-Grafik Ausgang (Grafikkarte von PCI Platz ausgebaut) kommt auch nichts an. Weder am DVI noch am VGA Ausgang.

    Bei der Grafikkarte am PCI Anschluss bei beiden Anschlüssen das gleiche.

    Ich denke dass das Mainboard defekt ist. (gekauft 2010)

    Hier meine Hardware:

    Mainboard Gigabyte GA-880GA-UD3H rev. 2.1
    Grafikkarte ATI Radeon HD4670 (passiv gekühlt)
    RAM 2x 2x2GB Kit von Kingston DDR3 1333
    HDD: Samsung 850 EVO als System Laufwerk
    CPU AMDPhenom II X4 965 Black Edition
    Netzteil BeQuiet Straight Power 560Watt

    Ich komme nicht mal ins BIOS !! Der Monitor bleibt auch nach F8 weiterhin "schwarz"


    Ist es wirklich das Mainboard ?

    Habe mir schon mal 3 zur Auswahl angesehen:

    https://www.alternate.de/html/product/1247496

    https://www.alternate.de/html/product/1075727

    https://www.alternate.de/html/product/1179497


    Gern würde Ich Eure Meinung zu meinen "Problem" hören.

    Mit besten Grüßen.
     
  2. deoroller

    deoroller Wandelndes Forum

    Hast du mal die Stromstecker am Mainboards abgezogen und wieder neu gesteckt?
    Da kann es Kontaktprobleme geben.

    Wenn die CPU nicht mehr schnell genug ist, hast du jetzt auch die Möglichkeit, den Sockel zu wechseln, um zum Beispiel auf einen Intel i5-4460 zu wechseln. Ein Intel i3 würde aber auch schon genügen, um mit dem AMD Phenom II leistungsmäßig mithalten zu können. Dabei wird der PC deutlich weniger Strom benötigen. DDR3-RAM kann dann weiter verwendet werden
    Auf die AMD Grafikkarte kann man dabei verzichten, da die integrierte Intel HD-Grafik besser ist als die alte AMD HD4670, die zudem nicht mehr für Windows 10 geeignet ist. Neue Spiele werden da wohl kaum noch drauf laufen.

    Natürlich käme nur beim Mainboardtausch ein AM3+ Mainboard in Frage.
    Empfehlung:
    Gigabyte GA-970A-DS3P
    Alternativ: ASRock 970A-G/3.1
     
  3. Scasi

    Scasi Ganzes Gigabyte

    dann kannst Du Dir Deine Versuche mit Grafikkarte, Monitor und div. Anschlüssen auch sparen! in so einem Fall baut man Grafikkarte und RAM aus, um einen Beep-Code zu erzwingen - kommt der dann immer noch nicht, bleiben Netzteil, MoBo und CPU als mögliche Ursache übrig und man geht weiter ins Detail ...
     
  4. :danke: an deoroller und Scasi

    Ich habe den RAM komplett raus genommen, um den Beep zu erzwingen !!
    Es kam auch kein Beep !!

    Werde heute mal ein anderes Mainboard kurzzeitig einbauen um zu sehen was sich dann tut.

    Ich werde es dann zu gegebener Zeit berichten.
    Bis dahin. ;)
     
  5. Also heute habe ich mal ein anderes Netzteil angeschlossen, und alles wieder angeschlossen.
    Den Monitor habe ich per DVI und auch mal per VGA angeschlossen.
    Ich habe gehofft das nichts schief geht, und eingeschaltet !!

    BIOS mit F8 war möglich, und der Monitor ging auch an.
    CPU, RAM und DVD Laufwerke wurden erkannt !!

    Für mich sieht das nun aus also ob das Netzteil die "Schwachstelle" ist,und demnach defekt ist
    Liege ich damit richtig ?
    Ich würde wieder ein be quiet! nehmen.
    Mein "altes" hat diese Anschlussmöglichkeiten: siehr Bild im Anhang

    Die Neuen von BeQuiet! haben den gelben Stecker nicht, passt es denn trotzdem für mich ?

    Beste Grüße.

    p.s.
    Die Batterie auf`n Mainboard ist fast leer (roter Bereich), aber daran kanns ja nicht liegen ?!
     

    Anhänge:

    Zuletzt bearbeitet: 31. Dezember 2016
  6. deoroller

    deoroller Wandelndes Forum

    Damit liegst du höchstwahrscheinlich richtig.

    Nicht direkt, wenn das andere Netzteil den PC wieder starten gelassen hat. Aber die Uhrzeit sollte das Mainboard noch richtig anzeigen. Sonst muss die Batterie auch noch getauscht werden.
     
  7. Die Uhrzeit hat noch gestimmt. Es kam auch keine Meldung diesbezüglich. :)
    Werde aber nächstes Jahr eine neue kaufen !! ;)
     
    Zuletzt bearbeitet: 31. Dezember 2016
  8. Hallo und Gutes Neues Jahr,

    die Frage welches Netzteil ich nehmen könnte hätte ich gern nochmal gestellt.
    BeQuiet mit Kabelmanagement würde ich wieder den Vorzug geben wollen.

    An den neuen von denen ist aber der 12V P8 Anschluss nicht mehr zu sehen.
    Mein"altes" hatte den aber !!
    Oder sehr ich da was falsch.............
     
  9. deoroller

    deoroller Wandelndes Forum

    Der P8 (12 Volt EPS.Stecker) ist für Server gedacht. Bei den üblichen Mainboards reicht der 4+4-Stecker nach dem ATX-Standard, der für Mainboards, die nur eine 4-Pin CPU-Buchse haben, teilbar ist.
    Es ist egal, ob der EPS-Stecker oder der 4+4 für die CPU benutzt wird. Den 8-Pin für eine 8-Pin- und einen 4-Pin für eine 4-Pin Buchse nehmen. Dann macht man nichts verkehrt.
    Die PCIe Stecker, die für die Grafikkarte sind, nicht für das Mainboard benutzen. Die sind anderes gepolt und können es beschädigen.
    https://www.heise.de/ct/hotline/PC-Netzteil-richtig-anschliessen-2056364.html

    Als Netzteil kannst du ein Corsair Vengeance 550M 550W ATX 2.4
    für 62€ nehmen
    Das hat eine unabhängige Spannungsregulation (DC-DC-Technik) für dauerhafte Stabilität.
    Ein be quiet Straight Power 10 500W mit gleicher Technik kostet deutlich mehr.
    Die be quiet Pure Power haben keine DC-DC-Technik, sondern die einfache Gruppen regulierte.
    Hier ein Test des 500W:
    https://www.computerbase.de/2016-11/corsair-vengeance-cougar-lx-500-test/
     
    Zuletzt bearbeitet: 1. Januar 2017
  10. :danke: deoroller.

    Das Crosair Vengeance ist ja auch ein feines Netzteil, wenn man die Daten so liest.
    Es steht dem BeQuiet gut gegenüber und das auch noch zu einem gutem Preis !!

    Sollte für meine Hardware ausreichen.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen