1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Mainboard nimmt neuen Infineon Speicher nicht

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von RaversNation, 28. Mai 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. RaversNation

    RaversNation Kbyte

    Hallo

    Habe da ein problem und hoffe es kann mir jemand weiterhelfen. Habe für meinem Kumpel einen Original Infineon Speicher bestellt PC 400Mhz 512MB. Er hat ein Elitegroup board, war so ein aufrüstkit´, mit dem Athlon64 3200+, mit einem Ramchip dabei und zwar einen Elexir! So jetzt haben wir den Infineon dazu gesteckt unf es kommt kein Bild mehr der Monitor bleibt im Standby! Dann haben wir den Elexir rausgenommen und nur den Infineon rein, auch hier blieb der Monitor im Standby und der rechner piept. Ich habe gedacht dann iss der Ramchip wohl defekt! Dann haben wir den Ramchip bei mir in den Rechner gesteckt und er wurde tadellos zu dem anderen 512 dazu gerechnet. Mein Board(Asus A7N8X-X ).....
    Jetzt die Frage: Es kann doch nicht sein das Elitgroup keine Infineon chips an nimmt???? Ich weiss echt nicht mehr weiter!

    mfg

    Holger
     
  2. magiceye04

    magiceye04 Wandelndes Forum

    Hi!
    Was für ein Board genau? Das K7S5A ist z.B. furchtbar zickig, was Speicher angeht. Wäre also gut möglich, daß auch dieses Board den Infineon nicht mag.
    Gruß, Andreas
     
  3. Melonaman

    Melonaman Byte

    hallo,

    ich habe auch ein ecs board (n2u400-a) und vor zwei wochen den speicher aufgerüstet, ebenfalls mit speicher von infineon ( 2x 512mb pc 3200). allerdings ist es mir nicht gelungen, den pc stabil zum laufen zu bekommen, jedenfalls nicht, wenn der speicher mit 400mhz getaktet war, obwohl er das eigentlich bringen sollte. erst als ich den speicher auf 333mhz getaktet habe, lief der rechner problemlos. also scheint sich die kombination aus elitegroup und infineon nicht zu vertragen, das gleiche gilt für speicher von corsair, habe ich ebnfalls erfolglos getestet. noch ein kleiner tip, wenn dein board dualchannel unterstützt, empfiehlt es sich nur baugleichen speicher von einem hersteller ein zu setzen.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen