1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Mainboard P55TP4XE und Maxtor HDD

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von AnnaBaum, 20. Februar 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. AnnaBaum

    AnnaBaum Byte

    Registriert seit:
    6. Juni 2000
    Beiträge:
    14
    Hallo, ich habe ein Problem und wäre dankbar, wenn ihr mir helfen könntet.

    Ich habe einen alten Rechner zusammen gebaut, der ein P55TP4XE board (ich glaube das ist ein asus board) und eine 10Gig Maxtor-HDD enthält. Im Bios findet er die Platte auch problemlos, nur kann ich nachher nicht booten. Ich wollte Linux draufspielen, aber jedesmal wenn ich von CD booten möchte, kommt " 1.FD SystemTyp (00) " und er will neu booten. Was heißt das?

    Wenn ich eine alte Win98 Startdiskette benutze, dann komme ich wenigstens bis zum Prompt. Der läßt mich aber nicht nach c: wechseln. Erst wenn ich mit Fdisk eine Partition erstellt habe (502MB- mehr geht nicht), dann komme ich auch auf c:. Aber das Booten klappt leider immer noch nicht.

    Weiß da vielleicht jemand etwas?
    Vielen Dank jetzt schon einmal.

    Gruss
    Anna
     
  2. AnnaBaum

    AnnaBaum Byte

    Registriert seit:
    6. Juni 2000
    Beiträge:
    14
    Danke für deine Antwort.
    Mit einem Bios-Update klappt es nun. Das merkwürdige ist halt nur, dass auch vor dem Update die Platte ja richtig erkannt worden ist.

    Naja, es läuft nun.
    Danke nochmals
     
  3. chrissg321

    chrissg321 Viertel Gigabyte

    Registriert seit:
    8. September 2002
    Beiträge:
    4.598
    Bootreihenfolge im BIOS umgestellt, sodass zuerst von der HD gebootet wird. Ansonsten mal nach nem BIOS Update suchen http://www.asuscom.de/
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen