1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Mainboard Treiber für USB Platte?

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von haal, 2. August 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. haal

    haal Kbyte

    Hallo
    Ich habe grad versucht eine externe USB 2.0 Festplatte an meinen PC zu hängen. Mein PC ist relativ alt von 2000, d.h. ich hab noch USB 1.1.
    Er erkennt die platte auch sagt aber, dass ein ?Hochgeschwindigkeits-USB-Gerät an einen Nicht Hochgeschwindigkeitsanschluss? angeschlossen wurde oder so ähnlich! Das liegt wahrscheinlich daran, dass ich nur USB 1.1 habe oder?
    Na ja das dauert dann halt etwas länger Backups rüberzukopieren. Aber mein eigentliches Problem ist, dass er manchmal während des Kopiervorgangs abstürzt. Das ist mir besonders stark aufgefallen, wenn ich meinen USB Drucker zusätzlich noch eingeschaltet habe. Ich hab grad mein System von Win 98SE auf XP umgestellt und meine Treiber für das Mainboard gehen nur für Win 89SE nicht aber für XP. Da Windows XP mein Mainboard von alleine erkannt hat, dachte ich ich bräuchte keine. Dieses Problem spricht aber eher für die fehlenden Mainboard Treiber oder? Ich habe ein MS-6156VA mit dem VIA VT82C596B Chipsatz. Dies steht auf dem Board. (diese Nummer steht in der Online-Dokumentation: VIA VT82C693A hmm was stimmt nun?). Da könnte man doch die Hyperion Treiber installieren oder? Nur welche Version nehme ich da am besten; die neueste ist wahrscheinlich nicht die beste für mein altes Mainboard oder?. Hoffe auf Hilfe.

    Danke Gruß Niklas
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen