1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Mal wieder D.B.F... brauche dringend Hilfe

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von 6colordesert, 5. September 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. 6colordesert

    6colordesert Kbyte

    Registriert seit:
    31. Oktober 2004
    Beiträge:
    130
    Hallo,

    und sorry zunächst Mal. Ich weiß, zu "Disk Boot Failure.." gibt es schon hunderte Threads. Allerdings gleichen die Gründe bei allen anderen nicht meinem und daher muss ich dann doch nen neuen Thread eröffnen.

    Zum Problem:

    Ich hatte für eine Bekannte ihre Festplatte bei mir eingeklingt um ihr das System (WinXP und Win98, partitioniert) neu aufzuspielen. WinXP ließ sich ganz normal installieren und habe einen Tag lang schön alle nötigen Programme installiert und das System konfiguriert. Da ich aber sichergehen wollte, dass ihr alter Rechner (350Mhz) im Falle, dass WinXP nicht gut läuft, wenigstens ihr altes Win98 läuft, wollte ich mit PartitionMagic 8 ihr eine zwei GB große Partition für Win98 anlegen. Jedoch bei dieser Aufgabe stürzte Partition Magic 8 mittendrinn ab. > Alle Daten hin, Partition (WinXP) nicht mehr lesbar :aua:

    Ärger hin oder her, ich wollte dann vom neuen beginnen und von vornhinein zwei Partitionen (FAT32=Win98 und NTFS=WinXP) anlegen (Hatte ich beim ersten Versuch vergessen, dachte aber eh, dass dies kein Problem darstellt). Dies erfüllte PM8 auch. Als ich dann zuerst Win98 auf die kleine Partition installieren wollte, bot mir das Setup leider nicht die Möglichkeit an, eine Partition auszuwählen (Hatte bisher nur Erfahrung mit XP), und da ich befürchtete, dass mir das Setup womöglich noch an meine Festplatte rumfingert, brach ich es ab und entfernte meine Festplatte um sicherzugehen. Als ich dann versuchte Win98 zu installieren, forderte das Setup plötzlich auf, dass ich die CD einlgen soll und bestätigen soll. Tja, ab hier ging plötzlich nix mehr. Ich startete neu und die Fehlermeldung:
    "DISK BOOT FAILURE, INSERT SYSTEM DISK AND PRESS ENTER" erschien. Komischerweise reagierten auch die Laufwerke nicht mehr. Ich schaltete den PC aus, baute meine Festplatte wieder ein, die andere aus, und bei Neustart erhielt ich immer noch diese Fehlermeldung, Im BIOS wird auch nicht mehr erkannt. Kein Laufwerk (CD-RW und DVD-RW) und keine HD, obwohl auch die Erkennung auf AUTO gestellt ist.

    Ich habe dann meine HD in den PC meiner Freundin eingebaut und glücklicherweise sind alle Daten noch vorhanden.

    Warum startet mein WinXP nicht? Was habe ich kaputt gemacht. War es vielleicht eine Art Kurzschluss?

    Kann mir hier jemand bitte helfen?

    Danke, 6CD
     
  2. 6colordesert

    6colordesert Kbyte

    Registriert seit:
    31. Oktober 2004
    Beiträge:
    130
    Na, sind wir ein bisschen wertend heute oder was?

    Die Fremdplatte ist natürlich formatiert und XP läuft auch unter 240 MHZ. Wo ist da das Problem?

    Wenn du mir nicht helfen magst, kein Problem. Einfach mein Hilfegesuch ignorieren...


    Vielleicht kann mir ja jemand anderes, qualifizierteres helfen?
    Vielen Dank im Voraus
     
  3. SpliffDoc

    SpliffDoc Halbes Megabyte

    Registriert seit:
    16. Februar 2002
    Beiträge:
    997
    hm, eigentlich hat scasi vollkommen recht (bis auf den punkt mit 350mhz und xp....).
    in 3 punkten hat er dir alle fehler aufgezeigt die du gemacht hast....
    anstatt eingeschnappt zu sein, könntest du dir ja mal diese 3 punkte durch den kopf gehen lassen....
    und ps: für rechner mit wenig mhz kann man sich ein abgespecktes xp zusammenbasteln (strip to the bone). meins ist gerade mal 170mb gross (auf der cd, inkl. sp2), dann hauts auch mit dem ressourcenverbrauch hin.
     
  4. 6colordesert

    6colordesert Kbyte

    Registriert seit:
    31. Oktober 2004
    Beiträge:
    130
    Also "eingeschnappt" bin ich schon mal garnicht. Du wirst mir doch wohl aber zustimmen, das der Ton die Musik macht. Ich habe mich nicht daneben verhalten noch habe ich jemanden angefahren. So kann ich doch dasselbe für mich erwarten, oder?

    Anyway. Ich bin kein Profi-User mal vorab gesagt. Ich weiß gerade nicht, wie ich mein eigenes System wieder zum Laufen bekomme. Da brauch ich Hilfe...

    Das mit dem "strip to the bone" klingt interessant. Gibt es da eine deutsche Anleitung/Link zu? Das wär super :)

    Du schreibst, dass ich drei Fehler gemacht habe und Scasi damit recht hätte.

    Welche drei Fehler? Zu einem sagt er, dass ich eine fremde HD an mein System angeschlossen habe und das es falsch ist. Warum? Ich habe die HD formatiert und neubespielt. Bis zum Problem mit Partition Magic lief alles gut.

    Dann soll ich Win98 vor XP installieren. Das wollte ich beim zweiten Versuch auch machen. Das es andersherum Probleme gibt, habe ich jetzt gelernt ;)

    Ich soll Systemkomponenten nennen. Ehrlich gesagt, weiß ich nicht wie mir das helfen soll? Warum fragt er denn nicht spezifisch?

    Jetzt bin ich aber nicht näher an meiner Problemlösung. Was kann ich denn nun tun, damit zumindest meine HD wieder normal startet?

    Grüße
     
  5. 6colordesert

    6colordesert Kbyte

    Registriert seit:
    31. Oktober 2004
    Beiträge:
    130
    Also "eingeschnappt" bin ich schon mal garnicht. Du wirst mir doch wohl aber zustimmen, das der Ton die Musik macht. Ich habe mich nicht daneben verhalten noch habe ich jemanden angefahren. So kann ich doch dasselbe für mich erwarten, oder?

    Anyway. Ich bin kein Profi-User mal vorab gesagt. Ich weiß gerade nicht, wie ich mein eigenes System wieder zum Laufen bekomme. Da brauch ich Hilfe...

    Das mit dem "strip to the bone" klingt interessant. Gibt es da eine deutsche Anleitung/Link zu? Das wär super :)

    Du schreibst, dass ich drei Fehler gemacht habe und Scasi damit recht hätte.

    Welche drei Fehler? Zu einem sagt er, dass ich eine fremde HD an mein System angeschlossen habe und das es falsch ist. Warum? Ich habe die HD formatiert und neubespielt. Bis zum Problem mit Partition Magic lief alles gut.

    Dann soll ich Win98 vor XP installieren. Das wollte ich beim zweiten Versuch auch machen. Das es andersherum Probleme gibt, habe ich jetzt gelernt ;)

    Ich soll Systemkomponenten nennen. Ehrlich gesagt, weiß ich nicht wie mir das helfen soll? Warum fragt er denn nicht spezifisch?

    Jetzt bin ich aber nicht näher an meiner Problemlösung. Was kann ich denn nun tun, damit zumindest meine HD wieder normal startet?

    Grüße
     
  6. 6colordesert

    6colordesert Kbyte

    Registriert seit:
    31. Oktober 2004
    Beiträge:
    130
    ich habe etwas gefunden, dass mein Problem lösen könnte...
    Vielleicht ist dies ja auch bei Win98 der Fall?

    Jetzt weiß ich nur nicht, wohin genau ich die Dateien kopieren soll. Ist mit ROOT der einfache Windows-Ordner gemeint?

    Dankeschön :)
     
  7. SpliffDoc

    SpliffDoc Halbes Megabyte

    Registriert seit:
    16. Februar 2002
    Beiträge:
    997
    sorry, ich wollte dich nicht angreifen mit meinem post. es geht darum, dass man sich ev. erst schlau machen sollte wie man das ganze bewerkstelligen kann, wenn man wie du sagst, nicht so geübt ist in solchen dingen.
    1. es bringt dir nur probleme, wenn du die hd in deinen pc hängst und xp installierst, denn: du hast ein anderes board (chipsatz/treiber) etc. ein betriebssystem installiert man auf dem pc auf welchem es schlussendlich auch laufen soll.
    2. win 98 vor xp, weil: in einem multiboot system (mehrere bs) immer das ältere vor dem neueren installiert wird wie du selbst rausgefunden hast. auch der bootmanager (auswahlmenu, welches bs gestartet werden soll) läuft dann korrekt.
    3. systemkomponenten zu nennen hilft dir indirekt, indem es UNS hilft, dir brauchbare tips zu liefern.

    wegen der "strip" cd hilft dir sicher google weiter. es gibt mehrere programme, die sowas machen/können.
    zb. hier: http://www.guide-welt.de/index.php/NLite
     
  8. 6colordesert

    6colordesert Kbyte

    Registriert seit:
    31. Oktober 2004
    Beiträge:
    130
    Also das hat schon mal nicht funktioniert.

    Ich habe mittlerweile mein System anhand eines anderen PC repariert. Als ich jedoch meine Festplatte an mein System angeschlossen habe und neustartete, erhielt ich immer noch die selbe Fehlermeldung. Ich bin echt schon am verzweifeln. Obwohl ich Win98 garnicht installierte, sondern es voher abbrach ist mein System hin. Kann ich denn jetzt da garnichts mehr machen?
    Meine HD wird garnicht erst erkannt, genauso meine DVD- und CD-Laufwerke nicht. Ich kann somit nicht einmal auf eine Boot-CD zurückgreifen :confused: Der Jumper ist auch an der richtigen Stelle und die Verkabelung ebenfalls richtig.

    Kann denn mein Motherboard kaputtgegangen sein? Aber das erkennt zumindest den Speicherkarten-Reader. Ist dann eher unwarscheinlich ne?

    Vielleicht hat ja jemand noch ne Idee... :bet:
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen