Manche Internetseiten öffnen sich nicht

Dieses Thema im Forum "Internet: DSL, Kabel, UMTS, LTE" wurde erstellt von kk145, 23. Februar 2011.

  1. kk145

    kk145 Byte

    Hallo zusammen,
    ich habe seit kurzem das Problem, dass sich verschiedene Internetseiten im Firefox und IE nicht öffnen. Es kommt immer diese Meldung:

    Zur Info:
    - Windows 7 PC auf aktuellstem Stand
    - T-Online DSL 6000
    - Speedport W503v Router

    Hijackthis, Avira AntiVir und Malwarebytes haben keine Viren oder sonstiges gefunden.
    Was kann ich da tun?

    Freue mich über jeden hilfreichen Beitrag!
     
    Zuletzt bearbeitet: 23. Februar 2011
  2. deoroller

    deoroller Wandelndes Forum

    Geht noch ein anderer PC über den Router online und hat der keine Probleme mit den Webseiten?
    Besteht eine LAN oder WLAN-Verbindung mit dem Router?
    Lässt sich das AV-Programm updaten und Windows Update benutzen?

    Poste bitte die IP-Konfiguration
    Start - Ausführen (ab Vista: Start - alle Programme - Zubehör - Ausführen) und dann folgenden Befehl einfügen und ausführen:
    Code:
    %COMSPEC% /c ipconfig /all > "%USERPROFILE%\DESKTOP\ipconfig.txt"
    Danach befindet sich auf dem Desktop eine Datei namens "ipconfig.txt",
    diese öffne mit einem Editor, kopieren den Inhalt in die
    Zwischenablage und fügen ihn in deine Antwort ein.
     
  3. kk145

    kk145 Byte

    Nein, habe nur den einen PC, allerdings habe ich es gerade mal mit meiner PS3 ausprobiert. Mit der öffnen sich die Seiten einwandfrei. Verbindung besteht per WLAN mit WPA2 Verschlüsselung.
    Updates vom AV-Programm und Windows gehen ohne Probleme und auch automatisch.


    Hier der Inhalt der ipconfig.txt

    Code:
    Windows-IP-Konfiguration
    
       Hostname  . . . . . . . . . . . . : AcerAspire
       Prim„res DNS-Suffix . . . . . . . : 
       Knotentyp . . . . . . . . . . . . : Hybrid
       IP-Routing aktiviert  . . . . . . : Nein
       WINS-Proxy aktiviert  . . . . . . : Nein
       DNS-Suffixsuchliste . . . . . . . : speedport.ip
    
    Drahtlos-LAN-Adapter Drahtlosnetzwerkverbindung 2:
    
       Medienstatus. . . . . . . . . . . : Medium getrennt
       Verbindungsspezifisches DNS-Suffix: 
       Beschreibung. . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapter
       Physikalische Adresse . . . . . . : C2-17-FE-C2-64-24
       DHCP aktiviert. . . . . . . . . . : Ja
       Autokonfiguration aktiviert . . . : Ja
    
    Drahtlos-LAN-Adapter Drahtlosnetzwerkverbindung:
    
       Verbindungsspezifisches DNS-Suffix: speedport.ip
       Beschreibung. . . . . . . . . . . : Atheros AR5B93 Wireless Network Adapter
       Physikalische Adresse . . . . . . : C4-17-FE-C2-64-24
       DHCP aktiviert. . . . . . . . . . : Ja
       Autokonfiguration aktiviert . . . : Ja
       Verbindungslokale IPv6-Adresse  . : fe80::a4eb:a7a4:fd3b:f2eb%12(Bevorzugt) 
       IPv4-Adresse  . . . . . . . . . . : 192.168.2.106(Bevorzugt) 
       Subnetzmaske  . . . . . . . . . . : 255.255.255.0
       Lease erhalten. . . . . . . . . . : Mittwoch, 23. Februar 2011 21:16:46
       Lease l„uft ab. . . . . . . . . . : Mittwoch, 16. M„rz 2011 21:16:46
       Standardgateway . . . . . . . . . : 192.168.2.1
       DHCP-Server . . . . . . . . . . . : 192.168.2.1
       DHCPv6-IAID . . . . . . . . . . . : 314841086
       DHCPv6-Client-DUID. . . . . . . . : 00-01-00-01-13-1C-CB-34-00-26-2D-90-44-03
       DNS-Server  . . . . . . . . . . . : 192.168.2.1
       NetBIOS ber TCP/IP . . . . . . . : Aktiviert
    
    Ethernet-Adapter LAN-Verbindung:
    
       Medienstatus. . . . . . . . . . . : Medium getrennt
       Verbindungsspezifisches DNS-Suffix: 
       Beschreibung. . . . . . . . . . . : Broadcom NetLink (TM) Gigabit Ethernet
       Physikalische Adresse . . . . . . : 00-26-2D-90-44-03
       DHCP aktiviert. . . . . . . . . . : Ja
       Autokonfiguration aktiviert . . . : Ja
    
    Tunneladapter isatap.speedport.ip:
    
       Medienstatus. . . . . . . . . . . : Medium getrennt
       Verbindungsspezifisches DNS-Suffix: speedport.ip
       Beschreibung. . . . . . . . . . . : Microsoft-ISATAP-Adapter
       Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP aktiviert. . . . . . . . . . : Nein
       Autokonfiguration aktiviert . . . : Ja
    
    Tunneladapter Teredo Tunneling Pseudo-Interface:
    
       Verbindungsspezifisches DNS-Suffix: 
       Beschreibung. . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
       Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP aktiviert. . . . . . . . . . : Nein
       Autokonfiguration aktiviert . . . : Ja
       IPv6-Adresse. . . . . . . . . . . : 2001:0:4137:9e76:380f:3bf5:ab69:41c6(Bevorzugt) 
       Verbindungslokale IPv6-Adresse  . : fe80::380f:3bf5:ab69:41c6%13(Bevorzugt) 
       Standardgateway . . . . . . . . . : ::
       NetBIOS ber TCP/IP . . . . . . . : Deaktiviert
    
     
  4. deoroller

    deoroller Wandelndes Forum

    Kommst du ins Routermenü mit http://speedport.ip ?
    Wenn es da eine Fehlermeldung gibt, kannst du es mit http://192.168.2.1
    versuchen.

    Mittwoch, 23. Februar 2011 21:16:46, also gestern Abend, hat der Router die IP des PCs neu vergeben. Dabei wurde die Verbindung kurz unterbrochen. Sind die Verbindungsfehler ab dann aufgetreten?
     
  5. kk145

    kk145 Byte

    Nein die hab ich schon länger als seit 21 Uhr, bestimmt seit fast 2 Wochen!
     
  6. deoroller

    deoroller Wandelndes Forum

    Aber der Router hat die Gültigkeit (Lease) der IP erneuert.
    Das ist mir jetzt nur aufgefallen und weil du gepostet hast, dass das Problem erst seit kurzem besteht. Da habe ich halt einen Zusammenhang gesponnen. ;)

    Hast du den PC seit dem mal neu gestartet?
    Hast du das Routermenü mal aufgerufen? Dort gibt es ein Protokoll, in dem Fehler und Abbrüche festgehalten werden. Das kann Anhaltspunkte liefern.

    Ich vermute ein Netzwerkproblem. das Hijackthis-Log kann darüber auch Anhaltspunkte liefern.
     
  7. kk145

    kk145 Byte

    Den PC hab ich schon mehrmals neu gestartet.
    Routermenü sagt m.E. auch nichts außergewöhnliches aus:
    Code:
    24.02.11 21:12:54 Anmeldung an der Benutzeroberfläche von IP-Adresse 192.168.2.106.
    24.02.11 21:07:09 WLAN-Station angemeldet. Rechnername: AcerAspire, IP-Adresse: 192.168.2.106, Mac-Adresse: C4:17:FE:C2:64:24, Geschwindigkeit 300 MBit/s.
    hier das Hijackthis-Logfile
    Code:
    Logfile of Trend Micro HijackThis v2.0.2
    Scan saved at 21:16:32, on 24.02.2011
    Platform: Unknown Windows (WinNT 6.01.3505 SP1)
    MSIE: Internet Explorer v8.00 (8.00.7601.17514)
    Boot mode: Normal
    
    Running processes:
    C:\Windows\PLFSetI.exe
    C:\Program Files (x86)\Sony Ericsson\Sony Ericsson PC Suite\SEPCSuite.exe
    C:\Program Files (x86)\Toshiba\Bluetooth Toshiba Stack\TosBtMng.exe
    C:\Users\Administrator\Desktop\Programme\VirtualCloneDrive\VCDDaemon.exe
    C:\Program Files (x86)\Common Files\Java\Java Update\jusched.exe
    C:\Program Files (x86)\DivX\DivX Update\DivXUpdate.exe
    C:\Program Files (x86)\Avira\AntiVir Desktop\avgnt.exe
    C:\Users\Administrator\Desktop\Programme\Malwarebytes' Anti-Malware\mbamgui.exe
    C:\Program Files (x86)\Toshiba\Bluetooth Toshiba Stack\TosA2dp.exe
    C:\Program Files (x86)\Toshiba\Bluetooth Toshiba Stack\TosBtHid.exe
    C:\Program Files (x86)\Toshiba\Bluetooth Toshiba Stack\TosHdpProc.exe
    C:\Program Files (x86)\Toshiba\Bluetooth Toshiba Stack\TosBtHsp.exe
    C:\Program Files (x86)\Mozilla Firefox\firefox.exe
    C:\Users\Administrator\Desktop\Programme\HijackThis\HijackThis.exe
    
    R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://google.de/
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
    R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
    R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Local Page = C:\Windows\SysWOW64\blank.htm
    R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = 
    O2 - BHO: AcroIEHelperStub - {18DF081C-E8AD-4283-A596-FA578C2EBDC3} - C:\Program Files (x86)\Common Files\Adobe\Acrobat\ActiveX\AcroIEHelperShim.dll
    O2 - BHO: CBAbzockschutz.InitToolbarBHO - {2e250b90-0e7a-42a3-9d65-e39f9f227fa4} - mscoree.dll (file missing)
    O2 - BHO: Windows Live ID Sign-in Helper - {9030D464-4C02-4ABF-8ECC-5164760863C6} - C:\Program Files (x86)\Common Files\Microsoft Shared\Windows Live\WindowsLiveLogin.dll
    O2 - BHO: Java(tm) Plug-In 2 SSV Helper - {DBC80044-A445-435b-BC74-9C25C1C588A9} - C:\Program Files (x86)\Java\jre6\bin\jp2ssv.dll
    O3 - Toolbar: COMPUTERBILD-Abzockschutz - {353e2a48-6254-4bd3-88f4-3b51a0ca7870} - mscoree.dll (file missing)
    O4 - HKLM\..\Run: [VirtualCloneDrive] "C:\Users\Administrator\Desktop\Programme\VirtualCloneDrive\VCDDaemon.exe" /s
    O4 - HKLM\..\Run: [SunJavaUpdateSched] "C:\Program Files (x86)\Common Files\Java\Java Update\jusched.exe"
    O4 - HKLM\..\Run: [DivXUpdate] "C:\Program Files (x86)\DivX\DivX Update\DivXUpdate.exe" /CHECKNOW
    O4 - HKLM\..\Run: [avgnt] "C:\Program Files (x86)\Avira\AntiVir Desktop\avgnt.exe" /min
    O4 - HKLM\..\Run: [Malwarebytes' Anti-Malware] "C:\Users\Administrator\Desktop\Programme\Malwarebytes' Anti-Malware\mbamgui.exe" /starttray
    O4 - HKLM\..\Run: [StartCCC] "C:\Program Files (x86)\ATI Technologies\ATI.ACE\Core-Static\CLIStart.exe" MSRun
    O4 - HKLM\..\Run: [Adobe Reader Speed Launcher] "C:\Program Files (x86)\Adobe\Reader 10.0\Reader\Reader_sl.exe"
    O4 - HKLM\..\Run: [Adobe ARM] "C:\Program Files (x86)\Common Files\Adobe\ARM\1.0\AdobeARM.exe"
    O4 - HKCU\..\Run: [Sony Ericsson PC Suite] "C:\Program Files (x86)\Sony Ericsson\Sony Ericsson PC Suite\SEPCSuite.exe" /systray /nologon
    O4 - Startup: JDownloader.lnk = Administrator\Desktop\Programme\JDownloader\JDownloader.exe
    O4 - Global Startup: Bluetooth Manager.lnk = ?
    O4 - Global Startup: WhiteSmoke Writer 2011+.lnk = Administrator\AppData\Local\Temp\WhiteSmokeInst.exe
    O8 - Extra context menu item: An OneNote s&enden - res://C:\PROGRA~1\MICROS~2\Office14\ONBttnIE.dll/105
    O8 - Extra context menu item: Nach Microsoft &Excel exportieren - res://C:\PROGRA~2\MICROS~2\OFFICE11\EXCEL.EXE/3000
    O8 - Extra context menu item: Nach Microsoft E&xcel exportieren - res://C:\PROGRA~1\MICROS~2\Office14\EXCEL.EXE/3000
    O9 - Extra button: In Blog veröffentlichen - {219C3416-8CB2-491a-A3C7-D9FCDDC9D600} - C:\Program Files (x86)\Windows Live\Writer\WriterBrowserExtension.dll
    O9 - Extra 'Tools' menuitem: In Windows Live Writer in Blog veröffentliche&n - {219C3416-8CB2-491a-A3C7-D9FCDDC9D600} - C:\Program Files (x86)\Windows Live\Writer\WriterBrowserExtension.dll
    O9 - Extra button: Recherchieren - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~2\MICROS~2\OFFICE11\REFIEBAR.DLL
    O9 - Extra button: PartyPoker.com - {B7FE5D70-9AA2-40F1-9C6B-12A255F085E1} - C:\Users\Administrator\Desktop\Games\Party Poker\PartyPoker\RunApp.exe
    O9 - Extra 'Tools' menuitem: PartyPoker.com - {B7FE5D70-9AA2-40F1-9C6B-12A255F085E1} - C:\Users\Administrator\Desktop\Games\Party Poker\PartyPoker\RunApp.exe
    O10 - Unknown file in Winsock LSP: c:\program files (x86)\common files\microsoft shared\windows live\wlidnsp.dll
    O10 - Unknown file in Winsock LSP: c:\program files (x86)\common files\microsoft shared\windows live\wlidnsp.dll
    O23 - Service: SAS Core Service (!SASCORE) - Unknown owner - C:\Users\Administrator\Desktop\Programme\SASCORE64.EXE (file missing)
    O23 - Service: Agere Modem Call Progress Audio (AgereModemAudio) - LSI Corporation - C:\Program Files\LSI SoftModem\agr64svc.exe
    O23 - Service: @%SystemRoot%\system32\Alg.exe,-112 (ALG) - Unknown owner - C:\Windows\System32\alg.exe (file missing)
    O23 - Service: AMD External Events Utility - Unknown owner - C:\Windows\system32\atiesrxx.exe (file missing)
    O23 - Service: Avira AntiVir Planer (AntiVirSchedulerService) - Avira GmbH - C:\Program Files (x86)\Avira\AntiVir Desktop\sched.exe
    O23 - Service: Avira AntiVir Guard (AntiVirService) - Avira GmbH - C:\Program Files (x86)\Avira\AntiVir Desktop\avguard.exe
    O23 - Service: Defragmentation-Service (DfSdkS) - mst software GmbH, Germany - C:\Users\Administrator\Desktop\Programme\Ashampoo WinOptimizer 7\Dfsdks.exe
    O23 - Service: @%SystemRoot%\system32\efssvc.dll,-100 (EFS) - Unknown owner - C:\Windows\System32\lsass.exe (file missing)
    O23 - Service: @%SystemRoot%\ehome\ehsched.exe,-101 (ehSched) - Unknown owner - C:\Windows\ehome\ehsched.exe (file missing)
    O23 - Service: @%systemroot%\system32\fxsresm.dll,-118 (Fax) - Unknown owner - C:\Windows\system32\fxssvc.exe (file missing)
    O23 - Service: Google Update Service (gupdate) (gupdate) - Google Inc. - C:\Program Files (x86)\Google\Update\GoogleUpdate.exe
    O23 - Service: Intel(R) Matrix Storage Event Monitor (IAANTMON) - Intel Corporation - C:\Program Files (x86)\Intel\Intel Matrix Storage Manager\IAANTMon.exe
    O23 - Service: @keyiso.dll,-100 (KeyIso) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
    O23 - Service: Intel(R) Management and Security Application Local Management Service (LMS) - Intel Corporation - C:\Program Files (x86)\Intel\Intel(R) Management Engine Components\LMS\LMS.exe
    O23 - Service: MBAMService - Malwarebytes Corporation - C:\Users\Administrator\Desktop\Programme\Malwarebytes' Anti-Malware\mbamservice.exe
    O23 - Service: @comres.dll,-2797 (MSDTC) - Unknown owner - C:\Windows\System32\msdtc.exe (file missing)
    O23 - Service: MyWinLocker Service (MWLService) - Egis Technology Inc. - C:\Program Files (x86)\EgisTec\MyWinLocker 3\x86\\MWLService.exe
    O23 - Service: @C:\Program Files (x86)\Nero\Update\NASvc.exe,-200 (NAUpdate) - Nero AG - C:\Program Files (x86)\Nero\Update\NASvc.exe
    O23 - Service: @%SystemRoot%\System32\netlogon.dll,-102 (Netlogon) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
    O23 - Service: Sony Ericsson OMSI download service (OMSI download service) - Unknown owner - C:\Program Files (x86)\Sony Ericsson\Sony Ericsson PC Suite\SupServ.exe
    O23 - Service: @%systemroot%\system32\psbase.dll,-300 (ProtectedStorage) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
    O23 - Service: @%systemroot%\system32\Locator.exe,-2 (RpcLocator) - Unknown owner - C:\Windows\system32\locator.exe (file missing)
    O23 - Service: @%SystemRoot%\system32\samsrv.dll,-1 (SamSs) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
    O23 - Service: @%SystemRoot%\system32\snmptrap.exe,-3 (SNMPTRAP) - Unknown owner - C:\Windows\System32\snmptrap.exe (file missing)
    O23 - Service: @%systemroot%\system32\spoolsv.exe,-1 (Spooler) - Unknown owner - C:\Windows\System32\spoolsv.exe (file missing)
    O23 - Service: @%SystemRoot%\system32\sppsvc.exe,-101 (sppsvc) - Unknown owner - C:\Windows\system32\sppsvc.exe (file missing)
    O23 - Service: StarWind AE Service (StarWindServiceAE) - Unknown owner - C:\Windows\
    O23 - Service: TOSHIBA Bluetooth Service - TOSHIBA CORPORATION - C:\Program Files (x86)\Toshiba\Bluetooth Toshiba Stack\TosBtSrv.exe
    O23 - Service: TurboBoost - Intel(R) Corporation - C:\Program Files\Intel\TurboBoost\TurboBoost.exe
    O23 - Service: @%SystemRoot%\system32\ui0detect.exe,-101 (UI0Detect) - Unknown owner - C:\Windows\system32\UI0Detect.exe (file missing)
    O23 - Service: Intel(R) Management & Security Application User Notification Service (UNS) - Intel Corporation - C:\Program Files (x86)\Intel\Intel(R) Management Engine Components\UNS\UNS.exe
    O23 - Service: @%SystemRoot%\system32\vaultsvc.dll,-1003 (VaultSvc) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
    O23 - Service: @%SystemRoot%\system32\vds.exe,-100 (vds) - Unknown owner - C:\Windows\System32\vds.exe (file missing)
    O23 - Service: @%systemroot%\system32\vssvc.exe,-102 (VSS) - Unknown owner - C:\Windows\system32\vssvc.exe (file missing)
    O23 - Service: @%systemroot%\system32\wbengine.exe,-104 (wbengine) - Unknown owner - C:\Windows\system32\wbengine.exe (file missing)
    O23 - Service: @%Systemroot%\system32\wbem\wmiapsrv.exe,-110 (wmiApSrv) - Unknown owner - C:\Windows\system32\wbem\WmiApSrv.exe (file missing)
    O23 - Service: @%PROGRAMFILES%\Windows Media Player\wmpnetwk.exe,-101 (WMPNetworkSvc) - Unknown owner - C:\Program Files (x86)\Windows Media Player\wmpnetwk.exe (file missing)
    
    --
    End of file - 10084 bytes
    
     
  8. deoroller

    deoroller Wandelndes Forum

    Den Prozess kannst du mal beenden:
    Code:
    O23 - Service: Agere Modem Call Progress Audio (AgereModemAudio) - LSI Corporation - C:\Program Files\LSI SoftModem\agr64svc.exe
     
  9. kk145

    kk145 Byte

    du meinst im Taskmanager? oder in Hijackthis fixen?
     
  10. deoroller

    deoroller Wandelndes Forum

    Am besten über services.msc (Start - Alle Programme - Ausführen)
    Da kann man Dienste auch deaktivieren und bei Bedarf wieder aktivieren.
     
  11. kk145

    kk145 Byte

    Jop, hab ich gemacht und PC neugestartet.
     
  12. deoroller

    deoroller Wandelndes Forum

    Und das hat nichts gebracht?
     
  13. kk145

    kk145 Byte

    nee leider nicht :(
     
  14. deoroller

    deoroller Wandelndes Forum

    Ich bin mir noch nicht klar, ob der Fehler an Windows (Treiber, Einstellung) liegt oder an einer Netzwerkkomponente.
    Um das zu überprüfen, kannst du mal den PC mit einer Live-CD (Knoppix, Ubuntu, UBCD4Win, Barte PE usw.) booten und darüber eine der Seiten im Browser aufrufen, die sich unter Windows nicht aufrufen lässt.
    So kann man dann wenigstens Windows ausschließen, wenn es mit der Live-CD auch nicht funktioniert.
     
  15. kk145

    kk145 Byte

    hab jetzt mit Knoppix den PC gebootet und bin mit Iceweasel online. Die Seiten die nicht gehen funktionieren damit einwandfrei. D.h. also es liegt an Windows? Gibts ne andere Möglichkeit als es neu aufzusetzen?
     
  16. deoroller

    deoroller Wandelndes Forum

  17. kk145

    kk145 Byte

    So, ich habe jetzt

    TCP/IP resettet
    Winsock resettet
    Generell Settings auf Optimal gesetzt
    neugestartet
    --> alles beim alten

    Generell Settings auf Windows default gesetzt
    neugestartet
    --> Seite funktioniert, Seite nochmal geladen, Seite funktioniert nicht mehr.

    dann das gleiche nochmal gemacht und neugestartet, das gleiche Spiel. Seite funktioniert ein paar Sekunden und dann kommt wieder der Seiten-Ladefehler.
     

Diese Seite empfehlen