Mandrake 8.1 und Brahms Installation?

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von mariow, 1. Mai 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. mariow

    mariow Byte

    Hallo Leute,
    habe versucht den Sequenzer Brahms zu installieren und zwar aus einem tar file, je nach tar version kommt beim compilieren ein Abbruch: error QT (>Qt 2.2.2)not found, nun weiss ich aber sicher, dass qt2.2.2 bei mir installiert ist. Weiss jemand Rat?
     
  2. Marsch

    Marsch Kbyte

    Hast du auch das Developmentpaket von QT installiert? (wird wohl qt-dev o.ä heißen) Wenn ja, solltest du versuchen das Verzeichnis, in dem sich die QT-Dateien befinden, dem Configurescript als Parameter zu übergeben. Um die möglichen Parameter des Scripts einzusehen, musst du es mit dem Paramter --help starten. Das ganze wird dann ungefähr so aussehen: ./configure --with-qt-includes=/usr/include/qt --with-qt-libraries=/usr/lib
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen