Mandrake 9.1 Chaos

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von gomezz, 2. April 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. gomezz

    gomezz Byte

    Registriert seit:
    21. März 2003
    Beiträge:
    52
    Hallo zusammen.
    Ich habe seit wenigen Stunden Mandrake 9.1 auf der Platte. Hat auch alles super geklappt und ich konnte in KDE meine Einstellungen vornehmen.
    Dann habe ich rebootet, um zu testen, ob mein windoof funzt. Auch alles super.
    Bei der Rückkehr zu Mandrake fängt die Sch.... an. Sobald KDE hochgefahren ist, geht nix mehr. Lauter Programme starten völlig selbstständig und die Maus reagiert auch so gut wie gar nicht.
    Nun, was kann ich falsch gemacht haben?
     
  2. gomezz

    gomezz Byte

    Registriert seit:
    21. März 2003
    Beiträge:
    52
    alles klar. genau da saß der hase im pfeffer. danke
     
  3. Bingo-Ingo

    Bingo-Ingo Byte

    Registriert seit:
    17. Februar 2003
    Beiträge:
    62
    Hallo gomezz,

    ich kenne dein Problem von Mandrake gut, da ich auch MDK 9.1installiert habe.

    Das Problem wird durch die Maus, b.z.w. durch ihre falsch gemappten Tasten verursacht. Deshalb springen bei dir alle möglichen Fenster auf und zu und viele Programme starten kreuz und quer.

    Hast du eine andere Maus rumliegen?
    Am besten erstmal eine ohne Scrollrad.
    Dann braucht du erstmal nicht von der Konsole aus die /etc/X11/XF86Config-4 editieren

    Lösen kannst du es, indem du deine Maus(treiber)einstellungen neu vornimmst.

    Zunächst kannst du die ganzen Fenster und Programme mit Alt+F4 schliessen.
    Um sie alle zu erreichen, nimmst du die Alt+Tab-Taste.

    Dann versuche in das Mandrake-Kontrollzentrum zu kommen. (MCC) Das ist das Symbol mit dem Stern und dem Schraubenschlüssel. In der Programmleiste unter KDE ist es unter "Einstellungen" zu finden.

    MCC öffnen. "Hardware" auswählen. "Maus" auswählen.
    Da ist die Testanimation , die du auch schon vom ersten Setup von Mandrake kennen solltest. Maus auswählen und testen. OK bestätigen.

    Hat geklappt?

    Falls nicht, die oben angegebene Datei editieren und bei

    Section "InputDevice"
    Identifier "Mouse1"
    Driver "mouse"
    # Option "Protocol" "MouseManPlusPS/2"
    Option "Protocol" "ImPS/2"
    Option "Device" "/dev/psaux"
    Option "ZAxisMapping" "4 5"
    EndSection

    eingeben. (# bedeutet Zeile auskommentiert)
    Option ZAxismapping ist für dein Scrollrad wichtig.
    Bei Exoten von Mäusen können da auch andere Werte wirken.

    Gruss von Ingo
    [Diese Nachricht wurde von Bingo-Ingo am 03.04.2003 | 00:34 geändert.]
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen