1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Massenspeichercontroller - Problem

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von Siegmund, 9. November 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Siegmund

    Siegmund ROM

    Registriert seit:
    9. November 2005
    Beiträge:
    5
    Hallo Leute,
    heute habe ich neuen Bios installiert und seit dem meldet sich beim System-hochfahren der Geäte-Manager und will Treiber für Massenspeichercontroller. Hab alle meine Cd´s und Disketten durchsucht und nichts gefunden. Wo kann ich so was finden?
    Grüße
    Siegmund

    Mein Rechner:

    CPU Name AMD Athlon(tm) 64 Processor 3000+
    Ram 1 GB
    MSI - Diamond
    Chipsatz nVIDIA nForce4
    Win XP mit sp2
     
  2. Magier75

    Magier75 Megabyte

    Registriert seit:
    6. März 2002
    Beiträge:
    1.576
    entweder
    - SATA - Festplatte
    - USB - Treiber
    - USB Kartenleser
    - USB Stick

    irgendwas davon verbaut?
     
  3. Siegmund

    Siegmund ROM

    Registriert seit:
    9. November 2005
    Beiträge:
    5
    Hi,
    ich habe ziemlich alles davon, aber die neuen Treiber habe ich schon installiert- keine Änderung.
     
  4. Magier75

    Magier75 Megabyte

    Registriert seit:
    6. März 2002
    Beiträge:
    1.576
    dann entfern mal die USB geräte und boote neu.

    wenn es daran nciht liegt , machst du das mit der SATA platte , wenn möglich.

    was sagt der gerätemanager ? bzw !
     
  5. Siegmund

    Siegmund ROM

    Registriert seit:
    9. November 2005
    Beiträge:
    5
    Hi,
    habe Deinen Rat befolgt - hat leider nichts gebracht. Der Massenspeichercontroller steht wieder mit dem gelben Fragezeichen im Geräte-Manager.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen