Massive Installationsprobleme

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von Horst1, 18. September 2000.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Horst1

    Horst1 Viertel Gigabyte

    Registriert seit:
    18. August 2000
    Beiträge:
    4.526
    Hallo Linuxgemeinde!

    Nun habe ich mich doch breitschlagen lassen und mir die SuSE 7.0-Distribution zugelegt. Zunächst lief alles wunderbar. Ohne zu murren und zu zucken lief das Setup durch. Linux Standard mit Star-Office war auf dem Rechner und, oh Wunder, es lief sogar. Euphorie, Freude, Hochstimmung! Linux herunterfahren und Entspannung finden! Aber nur für kurze Zeit! Beim nächsten Start meldete sich der Monitor nur mit <<< LIL- >>> und blieb dann einfach stehen. Aber es sollte noch wesentlich schlimmer kommen: Eine Recherche in der SuSE-Support-Datenbank ergab, daß LILO von einer HDD an einem UDMA-66 Controller nicht booten kann, was ich nach mehrmaligen Installieren und Deinstallieren mittlerweile bestätigen kann. Also raus mit dem Controller aus dem Board und wieder die ursprüngliche Konfiguration hergestellt, also HD1 als Master und HD2 als Slave an den ersten IDE-Controller und Brenner als Master und CD-ROM als Slave an den 2. IDE-Controller.
    Windows-Start danach: keine Probleme, Linux-Start mit Problem LIL-. Also runter mit dem gesamten Linux von der Platte und Neuinstallation. Nun wurde es ganz schlimm: Das Setup startete ganz normal bis zu dem Punkt, da die Ramdisk geladen werden sollte. Rödel, rödel, rödel, Start der Hardwareerkennung mit ziemlich versteckter Fehlermeldung: Invalid compressed format (err1, manchmal auch err.2).
    Yast1 oder Yast2 - Start endete stets mit der dunkelroten Fehlermeldung:
    "Die Installation wurde nicht vollständig durchgeführt" (Manchmal auch auf englisch)
    Tagelanges Probieren ergab, daß keine Daten auf die Ramdisk geschrieben werden.
    Da ich nun absoluter Linux-Neuling bin, weiß ich auch nicht, welche Daten ich da eventuell mit anderen Mitteln in die Ramdisk befördern könnte. Ich war ja schon froh, daß ich nach dem Start des Rettungssystems plötzlich eine kleine Konsole, die "YoMama", vorfand, über die ich aber nichts finden konnte und mit der ich auch nichts anfangen konnte, weil ich in diesem Stadium der Installation noch auf keinen Kernel zugreifen konnte. Zur Zeit habe ich die erste CD-ROM komplett nach C: kopiert und versucht, die Installation mit loadlin einzuleiten. Habe alle Disketten neu erstellt und versucht zu installieren. Es half alles nichts, Yast startet mit der oben beschriebenen Fehlermeldung und in der Ramdisk sind noch immer keine Daten.
    Der Wunsch, Linux nach meinen persönlichen Erfahrungen zu bewerten, verdichtet sich immer mehr. Wer kann mir helfen?
    Mein System:
    Mainboard: GA-6BXC mit Intel 440BX AGP-set
    CPU: Pentium II / 400 MHz
    RAM: 128 MB SDRAM , PC-100
    Festplatte 1: IBM DTTA-350840 16383,16,63 8,4 GB
    Festplatte 2: IBM DPTA-371360 16386,16,63 13,6 GB
    Brenner und CDR-Laufwerk (Beide werden von Linux unterstützt)

    Schon mal vielen Dank für wohlgemeinte Hilfe

    Horst!

     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen